Question about 1998 Ford Windstar

2 Answers

98 windstar,3.8L.acr lurches when started,you can give it gas in park and will atempt to move forward,no reverse,put in drive and you have to give alot of gas to get to move ,then it makes a horrible rattiling noise.motor is under a heavey load whole time,like holding brake while doing all this.no codes,30%load onengine in park.or any gear

Posted by on

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

  • Expert
  • 90 Answers

Check catalytic converter may be defective.

Posted on Oct 27, 2017

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 3,845 Answers

Heavy load in park sounds like a transmission issue. The torque converter and transmission pump are still spinning in park

Posted on Oct 26, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

  • 3 Answers

SOURCE: 2003 ford windstar

Check your transmission fluid level if at all possible. If your fluid is low you won't be able to engage any gears as there isn't enough pressurized fluid to shift the clutch or selector in the transmission box. If that's fine, next check the selector link and check it is connected to the transmission (not totally unheard of for it to come loose). Still no joy then it's the clutch...sorry.

Posted on Nov 09, 2008

  • 100 Answers

SOURCE: wont go

I would first check the transmission fluid.
if were good there then its something internal.
RD

Posted on Jan 13, 2009

csmock132
  • 4669 Answers

SOURCE: Engine runs vehicle wont move Possible ring gear? 84 Topaz

Is it a metal shaft? When you put it in drive does it make any noise? Does the speedometer move? Does it make a loud clicking sound when you put it back in Park?

Posted on May 24, 2009

  • 5692 Answers

SOURCE: 94 F150 2-wheel drive 4-speed automatic, first

This is not good. It can be as simple as low or dirty fluid or as bad as a wornout valve body. If you know a reputable shop I would try to change the trans filter and put in new fluid.
There are some models that have a check valve under the filter so I am not advising doing it yourself.
The torque converter is your pump and it can be sluggish with dirty fluid and low rpm as you describe.
The simple maintenance may be all you need. Good Luck.

Posted on Jul 19, 2009

  • 68 Answers

SOURCE: Driving a 2003 Ford windstar. Went to pass and

Very common on this make and model trans, pump drive splines inside torque converter strip out and pump is not turning, Most times there is no damage to pump shaft. Remove trans and remove torque converter, inspect the splines at the very bottom of the hub hole. If stripped out inspected pump shaft splines which are the smaller center splines coming out of trans, if ok replace torque converter and re-install trans, change out fluid, clean any metal from magnet and replace filter, fill with fluid and verify proper operation.

Posted on Mar 01, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have all gears but reverse and when in park and neutral and gas pedal is pressed the car moves forward, why?


well could be two things. either your transmission has crapped out on you. or you have a shifter linkage issue. which means when the car is in park its not really in park. try this. move the shifter and see if the car moves in a different gear then what it says it is in . so if it moves in neutral it could be drive and reverse is neutral. if it does not reverse at all. time for a new trany is my guess.

Mar 17, 2015 | 1997 Toyota Camry

1 Answer

I have a 2007 hyundai sonata limited v6 fully loaded. i went to drive it started it up and put it in reverse and it slipped something terrible i then put it in drive and it didn't move. i then proceeded to...


I think your torque converter IS the problem. Because it's the only thing that attaches the engine to the transmission and it's designed to "lock up" at highway speeds for overdrive. If it locks up at idle it will kill the engine. If it locks up at slow speeds ( < 35mph ) the vehicle will lurch/buck... And if it wont move in forward or reverse I would say it's time for a new/rebuilt transmission

Dec 30, 2013 | 2007 Hyundai Sonata Limited Sedan

1 Answer

2000 ford windstar transmisson will not move forward


You have a failed forward clutch, time for a rebuilt.

Jan 06, 2013 | 1999 Ford Windstar

1 Answer

Volvo 2006 S60 refuses to move in reverse direction


your problem lies in the internal parts of your transmission which are the clutch linings, they are already worn out and starts to slide.

May 28, 2010 | 2002 Volvo S60

1 Answer

1991 Crown Vic dies in reverse and park


SOUND LIKE THE LOCK UP IN TORQUE CONVERTER IS BAD BUT IT IS IN TRANSMISSION YOUR PROMBLEM

Aug 19, 2009 | 1994 Ford Taurus

1 Answer

Reverse died, engine HOT, drive lurches


I would have to say that your transmission failed. The Tranmission was trying to lock up and the engine was being forced to labor extra hard and that is what more than likely created the extra heat.

Apr 08, 2009 | 1989 Chevrolet Corvette

1 Answer

The reverse on my 1989 corvette just stopped working, when I shift into reverse it rolls forward and when I shift into drive it does nothing for a second and then gives a very sudden lurch forward. When I...


It sounds like you may have lost your water pump or your thermostate may have gone bad too. Regardless if your going to change your water pump your going to have to change the thermosate too. 
As for the transmission it could be your spider gears , there weak in the 700R4 and other you lose your reverse first with had lurchs when put in to drive. Sorry for the bad news, good luck

Apr 08, 2009 | 1995 Chevrolet Lumina

2 Answers

1991 Caprice No reverse. Moves in neutral. All forward gears OK.


shift linkage needs adjusting,,could be bent, easy fix, located along firewall to fram beneath the column, ask your son wut he ran over and didnt tell u about... hope i could help...:)

Mar 22, 2009 | 1991 Chevrolet Caprice

2 Answers

1991 Caprice No reverse. Moves in neutral. All forward gears OK.


What engine? Rear wheel drive ?Sounds like shift linkage or cable out of adjustment slightly. Have a look at where cable or rod attaches to transmission for adjustment. If not sure of what your looking for get back to me with info.

Mar 21, 2009 | 1993 Nissan Maxima

Not finding what you are looking for?
1998 Ford Windstar Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

Marvin
Marvin

Level 3 Expert

85178 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

gerry bissi

Level 3 Expert

4388 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...