Question about 2007 Suzuki GSX-R 600

1 Answer

Bike will not start. Power to the tach and I hear the fuel pump but no power to the starter. No sound when start button hit. Fuse? tip sensor? This bike has been wrecked.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 234 Answers

If u run a live straight from battery to live on starter moter should turn over telling ustarter motor ok , so problen in wiring hope this helps

Posted on Oct 10, 2009

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My 2011 Roadking will not start at times. You turn ignition on and hit the start button and nothing happens. Then you come back later and the bike starts with no problems. Ran code test no problems their....


Sounds like there is a bad or loose connection. Lots of things to consider like exposure to weather, moisture. I would start with the battery, check the condition and charge level, check connections, follow wires looking for damage, breaks. Check ignition switch connection, check handlebar switches and connections for corrosion, clean and lubricate Finally, it could be the starter, that can be pretty pricey so you may want to have the bike professionally diagnosed if you are still having problems, good luck

Jun 28, 2014 | 2000 Harley Davidson FLHR-FLHRI Road king

1 Answer

2000 Vstar 1100 classic will not start


Hi, Karl and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
Re My Yahama Star 1100 wont start Road Star Forum Yamaha Road Star
Scooter Troubleshooting Scooter won start All about Scooters
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarOwner%20Manual.pdf

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Apr 28, 2013 | 2000 Yamaha V Star 1100 Custom

1 Answer

Yamaha MT03 - shorting / or loss of power


Hi, David check all wire connectors in the ignition and starter circuit and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Yamaha MT Owners Club
What to do When Your Motorcycle Won Start
Yamaha MT 03 Service Manual
OEM parts for Yamaha
YAMAHA MT 03 Owner Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Mar 08, 2017 | Yamaha MT-03 Motorcycles

1 Answer

Starting problem think it is fuel filter but not sure have blown filter out twice but problem keeps occuring would it be the pump? once it starts it runs well. Its a mitsubishi triton dual cab ute mk 2003...


Thanks for choosing FixYa and welcome to the site. Listen to hear if you can hear the fuel pump kicking on when you first turn the key. You should hear a humming sound for a second or two. If you do, it is working, If not, it is not working. If so, check your fuel pump fuse, relay, and shut off button if you have one. It could also be bad fuel injectors. You can pour fuel into the intake, if it starts, you have a fuel issue. If it doesn't, it shouldn't be fuel related then. If these all check out, if you don't have inside power, it is a connection problem with the battery or a bad battery. If you have power and there is a clicking sound, clean the battery terminals and post, check the connection. Make sure the battery is good. If you turn the key and there is nothing, you have a bad starter or starter solenoid. Check your ignition fuse also. If the starter is not getting the correct amount of power from the battery, it won't start. Make sure the alternator isn't draining the battery as well.

Aug 21, 2011 | Mitsubishi Pickup Cars & Trucks

1 Answer

I recently wrecked my bike on the right side slightly and now the electric start wont start. any suggestions?


When you say wont start, does your bike power on? And if so do you hear your fuel pump prime ( low brief whining sound )? if not it could very possibly be your tip over sensor. if that isnt the case check under your side fairing for a pinched/severed harness wire.

Jun 10, 2011 | 2001 Yamaha YZF-R1

1 Answer

Bike wont Start.


You can accidentally UNPLUG the tip sensor if you remove/jar the front fairing. Verify that it is plugged in. If you uninstalled the tip sensor, make sure it is installed in the correct position. Here's the service manual next steps after that check: First thing the SM states when you turn the key and get no fuel pump "noise" is to inspect the fuel pump by measuring the voltage between the terminals. If there is battery voltage, check the main fuse (20A), sub fuse (10A), engine stop switch, fuel cutoff relay (relay box under left middle cowl), engine stop relay, bank angle sensor, and finally, ECM.

Apr 24, 2009 | 2004 Honda CBR 1000 RR Fireblade

Not finding what you are looking for?
2007 Suzuki GSX-R 600 Logo

Related Topics:

155 people viewed this question

Ask a Question

Usually answered in minutes!

Top Suzuki Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

5954 Answers

ROB

Level 3 Expert

858 Answers

Are you a Suzuki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...