20 Most Recent Cisco Catalyst 4006 Chassis ( 4006) Questions & Answers


Hi,

Depending on the Supervisor Module model, most likely it's a standard Cisco's "password recovery procedure":

Connect to the console
Reboot the switch (power cycle)
Start pressing Ctrl-C till you get to the BOOTROM
Change boot configuration register to 0x2142 (confreg 0x2142)
Boot the switch. It will ignore confuguration and boot "empty".
Go to "enable mode".
Copy startup configuration to running configuration ("copy start run")
Change boot register back to 0x2102 (conf t -> conf 0x2102)
Write config (write mem)
Reboot

Good luck,

Mike / CCNP, CCDP, CCSP, CCVP

Headset Adapters for office phone system

Cisco Catalyst... | Answered on Jul 19, 2019


Keep your 4-port and just purchase a netgear or linksys 8-port switch. This will increase your port count to 12, but you burn two ports on uplinking. If you need more ports, just get a 16-port switch then. I believe this will be the most cost effective solution.

Cisco Catalyst... | Answered on Jun 03, 2014


That's not a valid IP address.
If you mean a network 20.1.10.x, then in a 24 bit subnet it would work just the same as a 192.168.1.x network. But you're using a public IP subnet.

Cisco Catalyst... | Answered on Nov 05, 2013


From the privileged mode that is the # prompt type reload it will reload the router.

Router# reload

Please save your configuration otherwise it will be lost. Use the following command to save your running configuration.

Router# copy running-config startup-config

Cisco Catalyst... | Answered on Jun 19, 2010


It should like you would like to move away from a chassis switch with blades? You have a number of options, depending on whether you also require PoE or stackability, and specifically what optical connections you require. There are many, many options, depending on the specifics of your need. The Cisco Catalyst 3750G-48TS is one likely option, and is stackable to provide a redundantly linked "core" with a shared backplane. See Cisco's page for other options within this product line. http://www.cisco.com/en/US/products/hw/switches/ps5023/
If you require additional info, or help with the project, please feel free to contact me.

Cisco Catalyst... | Answered on Feb 19, 2010


%SYS-4-P2_WARN: 1/Tag 0 The switch generates %SYS-4-P2_WARN: 1/Tag 0… messages.
This example shows the syslog output that you see when this error occurs:
%SYS-4-P2_WARN: 1/Tag [dec] on packet from [ether] port [chars],
but port's native vlan is [dec] This message indicates that an 802.1Q-tagged packet was received on a nontrunk port. The VLAN that is derived from the packet tag is different from the port native VLAN. In the error message:
  • The Tag [dec] is the VLAN identifier from the packet.
  • The [ether] is the host MAC address.
  • The port [chars] is the port identifier.
  • The second [dec] is the native VLAN number.
There is a possibility that the local port is incorrectly configured as an access port instead of a trunk port. Alternately, the remote side can have been configured as a trunk port instead of an access port.
Verify that the local port is not incorrectly configured as an access port instead of a trunk port. Also, verify that the remote side is not configured as a trunk port instead of an access port.

Cisco Catalyst... | Answered on Feb 06, 2008


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Cisco Catalyst... | Answered on Jan 01, 2008


can you give your WAN bandwidth details and averade trafic flow per day

Cisco Catalyst... | Answered on Nov 20, 2007


Hi

I have checked and no data found for that S/N

Thanks

Cisco Catalyst... | Answered on Nov 26, 2014


Hi

Instructions
telnet to the IP address of the Cisco switch
Enter the telnet access password for the Cisco swict when requested, and then the "Enter" key.
Type "enable" at the command prompt, and then the "Enter" key.
Enter the Privileged Exec password when requested at the command prompt, and then the "Enter" key. Then enter "configuration terminal" at the command prompt, and then the "Enter" key.
Type "interface fastethernet0/1," replacing the "fastethernet0/1" with the name of an interface in which you wish to enable PoE, and then the "Enter" key. Then, while in interface configuration mode, type "power inline auto" and then the "Enter" key. Repeat this step for each interface in which PoE is required.
Type "end" at the command prompt and then the "Enter" key, copy running-config
Below is some commands to run, I don't have any power on the interface but this will show you if this is working...
SW1#sh power inline fastEthernet 0/1
Available:360(w) Used:0(w) Remaining:360(w)
Interface Admin Oper Power Device Class Max
(Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Fa0/1 auto off 0.0 n/a n/a 15.4
Run this command to see the interface is up.....
SW1# sh interface fastEthernet 0/1 ' in protocol
FastEthernet0/1 is up, line protocol is up (connected)
SW1#sh cdp interface fastEthernet 0/1
FastEthernet0/1 is up, line protocol is up
Encapsulation ARPA
Sending CDP packets every 60 seconds
Holdtime is 180 seconds


Thanks

Cisco Catalyst... | Answered on Nov 26, 2014


Fuel Temperature Sensor "B" Circuit High Input
- Faulty Fuel Temperature Sensor
- Fuel Temperature Sensor harness is open or shorted
- Fuel Temperature Sensor circuit poor electrical connection

Cisco Catalyst... | Answered on Aug 29, 2014


You can only reset password this way:
1.
Attach a terminal or PC with terminal emulation (for example, Hyper Terminal) to the console port of the switch.
Use the following terminal settings:
  • Bits per second (baud): 9600
  • Data bits: 8
  • Parity: None
  • Stop bits: 1
  • Flow Control: Xon/Xoff
2.Unplug the power cable.
3. Hold down the mode button located on the left side of the front panel, while you reconnect the power cable to the switch
4. Release the Mode button when the SYST LED blinks amber and then turns solid green. When you release the Mode button, the SYST LED blinks green.
5. switch: flash_init
6. switch: load_helper
7. switch: dir flash:
8. switch: rename flash:config.text flash:config.old
Rename config.text to config.old. In that file the password is stored.
9. switch: boot
10. Enter "n" at the prompt to abort the initial configuration dialog
11. Type en to enable
12. Switch#rename flash:config.old flash:config.text
13. Switch#copy flash:config.text system:running-config
14. Overwrite the current passwords:
conf term
enable secret <new pass>
enable password <new pass>
line vty 0 15
password <new pass>
login
line con 0
password <new pass>

15. write memory
16. copy run start

Cisco Catalyst... | Answered on Jun 20, 2014


USE ANY NUMBER HERE. CALL A SPAMMER AND HAVE SOME FUN TODAY!! ALL TOLL FREE TOO!!
1-85O-8I2-4OO9 1-8OO-8O3-1O69 1-888-499-5520 1-877-769-0969 1-888-499-5520 1-8OO-828-O294 888-348-1833 1-888-444-6538 1-855-616-7697 l-855-892-OO6O 1-888-570-9791 1-855-26O-OO64 1-855-536-5666 1-844-24O-9111 1-8OO-55O-5195 6

Cisco Computers... | Answered 19 hours ago


USE ANY NUMBER HERE. CALL A SPAMMER AND HAVE SOME FUN TODAY!! ALL TOLL FREE TOO!!
1-85O-8I2-4OO9 1-8OO-8O3-1O69 1-888-499-5520 1-877-769-0969 1-888-499-5520 1-8OO-828-O294 888-348-1833 1-888-444-6538 1-855-616-7697 l-855-892-OO6O 1-888-570-9791 1-855-26O-OO64 1-855-536-5666 4

Cisco Computers... | Answered Yesterday


1 USE ANY NUMBER HERE. CALL A SPAMMER AND HAVE SOME FUN TODAY!! ALL TOLL FREE TOO!!
1-85O-8I2-4OO9 1-8OO-8O3-1O69 1-888-499-5520 1-877-769-0969 1-888-499-5520 1-8OO-828-O294 888-348-1833 1-888-444-6538 1-855-616-7697 l-855-892-OO6O 1-888-570-9791 1-855-26O-OO64 1-855-536-5666

Cisco Computers... | Answered Yesterday


33 USE ANY NUMBER HERE. CALL A SPAMMER AND HAVE SOME FUN TODAY!! ALL TOLL FREE TOO!!
1-85O-8I2-4OO9 1-8OO-8O3-1O69 1-888-499-5520 1-877-769-0969 1-888-499-5520 1-8OO-828-O294 888-348-1833 1-888-444-6538 1-855-616-7697 l-855-892-OO6O 1-888-570-9791 1-855-26O-OO64 1-855-536-5666

Cisco Computers... | Answered Yesterday

Not finding what you are looking for?
Cisco Catalyst 4006 Chassis ( 4006) Logo

Popular Tags

17 questions posted

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2277 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Catalyst Cisco

  • Catalyst Cisco

Most Popular Question

50 port lan switch specification

  • Computers & Internet
Loading...