Oster 12-Bottle Wine Cellar - Black - Answered Questions & Fixed issues


And what is your question or questions

Oster 12-Bottle... | Answered on Feb 26, 2017 | 201 views


You are going to have to replace the display. Easy fix even if you are not very familiar with this system

Oster 12-Bottle... | Answered on Jun 11, 2015 | 1,187 views


the up and down arrow pretty much sets the temperature
it doesn't appear so because it flips back to the current fridge temperature.

Oster 12-Bottle... | Answered on Jan 16, 2017 | 1,297 views


First question, do you have power to the unit and the cooling fan is not working? If this is the problem then sounds like one of the two fuses in back panel has burnt out.

Oster 12-Bottle... | Answered on Mar 03, 2013 | 623 views


i have a felling your temp control board went out, the fuse does not blow for just anything. and seeing how you have a temp problem now. Make sure your compressor is working the fuse you put in is much higher then the one that comes in the cooler and being that it is a higher fuse it may not blow. The first thing you need to find out is why did it blow the fuse?! find the that and you have found your problem
Please contact me with your finding or questions
M.Woodring

Oster 12-Bottle... | Answered on Jun 02, 2011 | 106 views


Hi there

You think the motor is running this can often only be the fan inside, the only way to check if the compressor is running is to pull the unit out listen carefully. You can feel the compressor to see if it is running but BE CAREFUL, if the compressor has a problem it can get to around 180 deg f (80 deg C) you may have to use a glove, or with the unit switched off and unplugged wet your finger then touch the compressor, any moisture will evaporate very quickly if it is hot. There may also be a fan on the condenser, check if this is running.

1. If the compressor is cold it is likely that there is no power going to it from the thermostat this is a very common failure and fairly easy to do if you feel competent.
2. If the compressor feels hot and there is a fan next to it which does not run then it is likely to be the fan.
3. If the compressor is hot and the fan is running try cleaning the condenser grille gently with a soft brush and vacuum cleaner.
4. If 3 above is OK and still nothing then either there is a problem with the gas charge or there is a problem with the compressor, either of these will need your local reputable service guy.

Let me know if I can help further

Gordon

Oster 12-Bottle... | Answered on Apr 27, 2011 | 459 views


you need to replace the fan at the back of the unit. no noise means the fan is not working. The fan removes the heat from inside the unit to cool it. no fan, no cool. Your local appliance repair can fix it. the fan does not cost much and there isn't much labor involved. If you want to tackle it yourself then take your model number to the appliance store and order a fan, remove the back and replace the fan. Some fans are plug and play, some are not. if yours is not plug and play then you will have to splice wires. either way, the fan is your problem.

Oster 12-Bottle... | Answered on Nov 24, 2010 | 321 views


Check the lint trap behind your cooler to make sure it isn't clogged... I had the same problem and after vaccuming the lint trap, my cooler started cooling again

Oster 12-Bottle... | Answered on Aug 19, 2010 | 595 views


I had the same problem and noticed that the lint screen behind the cooler was full of lint where it was almost completely clogged. I vacummed it and it seems to have done the trick.

Oster 12-Bottle... | Answered on Aug 19, 2010 | 737 views


if you hear the compressor tun on but not the fan, replace the fan and you may have to defrost the evaporator coils. if the compressor does not turn on either, it's the thermostat, the defrost timer, or a relay on the main board.

Oster 12-Bottle... | Answered on Nov 12, 2009 | 769 views


I had the same problem as other bloggers--temp would not decrease and fan did not run. . . as suggested by others, I replaced the 5A heat-shrink wrapped fuse in upper left corner of circuit board (fuse is covered in black heat shrink wrap and is in a U-shape). I unsoldered the two ends of the fuse on the circuit board (be sure you locate the correct two holes) and then replaced it with two parts from Radio Shack--a 5x20mm Inline Fuse Holder rated at 250V AC, 5A (part # 270-1238) and used a 6.3A slow-blow 250V fuse (part # 270-1066). Now the wine Refir works great!

To replace the part take all the screws off the sheet metal covering on the back of the refrigerator. Remove the circuit board from the plastic holder. I left all the wires plugged in and just unsoldered the fuse with the circuit board still connected--but to solder you will need an extra pair of hands to hold the board while you solder.

If you don't have it, get some silver solder while at Radio Shack and a thin, needle-point soldering iron tip. Radio shack has 30W soldering irons for less than $10. You really don't need soldering experience--just a steady hand. Even if you have none of these parts your total outlay at RadioShack is less than $25 for everything.

Oster 12-Bottle... | Answered on Apr 17, 2017 | 5,947 views


The thermocouple circuit is probably reversed. Take the unit back.

Oster 12-Bottle... | Answered on Oct 06, 2009 | 245 views


Hi, could be faulty thermostat, can you check compressor, is compressor running (working), listen to compressor for clicking sound, unplug it(switched off) for about 20 minutes, replug and let it run (work) for another 20 mins. see if temp. drops, what about temp. inside bottle (wine) cooler, is it 98 or colder, more info. could be valuable. check thermostat, check to see if compressor operates, if cooler temp. 98. remove you products, to another cooler, call mechanic.

Oster 12-Bottle... | Answered on Aug 12, 2009 | 563 views


when you are setting the temp the display shows the set value .. but when you release the buttons for a few seconds the display reverts back to the actual temp inside .. so if you set it at 55 deg F .. after a second or so it will jump back to 70 or whatever it happens to be at that time inside the cabnet .. eventually it should go down to your set point (several hours) .. but mine didnt .. it stayed at the room temp forever .. the fan was running but the solid state cooling device actually had no power (requires about 4 amps at 12 volts).... the problem was a blown fuse in the power supply inside the cabnet .. make sure the unit is not plugged in if you are going to take the back off the machine ... in my case all that was needed was to replace the primary side fuse (about 2 or 3 amps i think) there wasnt but there could have been other problems as well .. the power supply is what they call an "off line switcher" when it is plugged in it has dangerous voltage and current levels .. so again dont plug it in unless it is assembled in a safe manor ..
the same power supply might power the "back light" for your display ..

Oster 12-Bottle... | Answered on Jul 13, 2009 | 228 views


Here is the web site to locate your closest oster service center. They should be able to tell you what their charge will be up front so that you can compare that charge to the cost of a new one.

Now days, sadly, many of these items are too costly to repair so they go to the landfill..

http://www.oster.com/CustService.aspx?content=center

Oster 12-Bottle... | Answered on May 21, 2009 | 1,180 views


the evaporater fan should be opperating when the compressor is runnig ,as well as the condenser fan if you have one

Oster 12-Bottle... | Answered on May 20, 2009 | 159 views


I suggest you return that puppy as fast as you can.
The company that makes them took bankruptcy and warranties are no good.
To top it off the fans usually **** out in 6 mos or so.

Oster 12-Bottle... | Answered on May 15, 2009 | 407 views


HI,

if the compressor is running your ref. should be getting cold. Their is a defrost timer but when it is in defrost the compressor shuts off. I think you do have a leak.

any further question let me know.

thanks,

Oster 12-Bottle... | Answered on May 19, 2009 | 397 views


just replace the 5amp fuse on circuit board with a 6.3amp. tada!
use an exacto knife to remove the shrink wrap on both ends of old fuse. heat ends with a soldering iron and pull away old fuse. solder new 20mm in line fuse holder from radio shack to both poles insert 6.3amp fuse and done. at least mine works again! $6.00 total cost!

Oster 12-Bottle... | Answered on May 11, 2009 | 670 views


The phone number for Oster's support is:
1-800-884-4183
Monday - Friday 8am - 8pm EST

Oster 12-Bottle... | Answered on Apr 18, 2009 | 240 views

Not finding what you are looking for?
Oster 12-Bottle Wine Cellar - Black Logo

76 questions posted

Ask a Question

Usually answered in minutes!

Top Oster Furniture Experts

Steve Allison
Steve Allison

Level 3 Expert

5569 Answers

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

2010 Answers

jasbo
jasbo

Level 3 Expert

2239 Answers

Are you an Oster Furniture Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...