Question about Digidesign Mbox 2 Barebone

1 Answer

Ihave a digidesign m box 1 and im using windows 7 and each time i launch protools le 8 and im recording or mixing a song it freese especially when im using a plugins and ask me to increse the hw buffer size play back engine

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,799 Answers

The easy way round this is to increase the amount of RAM in your machine. I would suggest at least 3 GB and use the fastest ram you can fit (check the spec of your machine for the memory type [DDR2 or DDR3], max speed and how much ram your board will take. If your Windows OS is 64 bit you can fit the max amount your machine can handle)

Posted on Sep 19, 2012

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 44 Answers

SOURCE: im having a problem connecting my audio sound with cubase le

http://asus.mydriversdownload.com

My...

Posted on Apr 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need an activation code for pro tools 8?


When ProTools is installed on a computer it needs to be authorized to work. This has to be done via a dongle, a socalled iLok . The authorization is done by www.ilok.com. You need a dongle with the authorized registration of ProTools on your computer to make ProTools work.

regards

Mar 09, 2014 | Digidesign MBox2 Mini with Pro Tools 8 LE

2 Answers

The recording level to my Mbox is very low for some reason. I am running Pro Tools LE and I have a shure 87a microphone. Every time I attempt to record a track, the input volume is incredibly low...


Make sure you turn the Phantom power on the Mbox2 on as the Shure 87A requires it being a condenser mic.Make sure you use XLR mic cables. These are just things to check on.

Jan 29, 2011 | Digidesign *mbox2...

2 Answers

Need to upgrade Pro Tools LE 6.8.1 to a higher version. How do I do this?


go to store and get the upgrasde or go to protools web site and download it..

Nov 16, 2009 | Computers & Internet

1 Answer

M Box 2 Mini Can not be Found


have you tried Cs updates to your protools software? find the correct one for you by searching Cs updates at digidesign.com sometimes if you update you software, the firmware of your interface gets updated. Hope that helps.

Jul 29, 2009 | Digidesign MBox 2 Mini (USB, includes...

4 Answers

Running digi 001 on windows 7


i got digi 001 running on windows 7...
i left my xp on hard disk while installing win 7. it kept xp on folder windows.old folder. in control panel i saw digi as multimedia adapter wich system couldn't recognice. hit "change settings" -> driver -> update driver
used my old windows to search for driver. it found "Dalvin.sys" driver for adapter. installed that. after that windows recogniced digi 001.
downloaded "digidesign asio 6.11" driver installer for win-xp and ran it.
and bingo - it works!
in every step windows was complaining and asking do i want to do this. just yeah'd everything. as i just had a clean install of win 7 i just thought whatta heck i can install everything again if it would not work, but it did.

so in a nut shell:
1: install Dalvin.sys in control panel for digi 001
2: run digidesign asio 6.11 driver installer for win-xp

for me it worked but i absolutely take no responsibility if you mess your system with this! at least reaper got a sound out of it. i haven't tried to record anything yet. but asio settings seemed to work as they used to do in xp.

- veikko-antero

Mar 17, 2009 | Digidesign Mbox 2 Barebone

1 Answer

Mac wont acknowledge my 002 digidesign


Did you solve this problem yet. If not let me kno im looking for a 002 to do some testing plus i need some spare parts.

Nov 09, 2008 | Digidesign Digi 002 Rack FireWire Pro...

2 Answers

Mbox cannot start new session or load in old sessions.


Digidesign website had the answer....go to windows,show workspace and change the settings for your relevant disc from transfer T to R...record in the A..audio column.
Thanks  Bobcat8

Oct 07, 2008 | Digidesign Mbox External Sound System

2 Answers

Mbox 2


dkjkjd jheuj'y je

Jun 13, 2008 | Digidesign Mbox 2 Barebone

Not finding what you are looking for?
Digidesign Mbox  2 Barebone Logo

Related Topics:

151 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digidesign Computers & Internet Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

matt
matt

Level 3 Expert

1548 Answers

steve-o steve-o

Level 1 Expert

23 Answers

Are you a Digidesign Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...