Question about Motorola Radio Communications

1 Answer

Motorola bpr40 no modulation

When transmitting there is carrier, channel guard but no mod. already changed mic element. any ideas?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Motorola Master
  • 1,847 Answers

Check your final for correct voltage . Also your driver then your Integrated circuits' . If they are bad then replace them .

Posted on Dec 04, 2016

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Motorola BPR 40 will transmit,but not receive through the microphone. Works fine as a handheld


You may have one of three problems: Your audio accessory jack is bad, you are using the wrong mic for the radio, or your mic is bad. Try the mic on a known good BPR40 and if it test good, if so, your BPR40 with the problem needs a new audio accessory jack. (Repair is available for this model.) We have found the BPR40 will only work properly with the remote speaker mic designed for it, despite some other Motorola mics appearing to fit the jack. Construction grade mic PMMN4013 is a good option, as is the lightweight PMMN4077.

Jul 08, 2015 | Motorola Radio Communications

1 Answer

How do i remove the circuit board in the BPR40


PeteD.

Contact Motorola Solutions.


Get Support

Mark
Motorola Mobility Support

Mar 13, 2014 | Motorola Headset Mic Vl130 Pr400 Bpr40...

1 Answer

Mt mag one bpr40 uhf 450/470 will receive but will not transmit. green light is on all the time


It probably has "busy channel inhibit" turned on in the menus, and the squelch is open, thus making it think there is a signal on the channel you're trying to use.

Sep 01, 2013 | Motorola Mag One Bpr40 Uhf 4w 8 Channel...

1 Answer

PC 78 elite, no modulation



Check tr 14 15 AND 16 AND DIODES D14 D13

Jun 10, 2013 | Uniden PC78ELITE 40-Channels Base CB Radio

1 Answer

Had my 99v peaked & tuned swing kit recevies real good want talk very far has static when transmitting already changed mic


Have it bench tested on the bench with a dummy load as any decent shop can tell if outgoing power and modulation have a issue.

Aug 28, 2012 | Galaxy Radios DX-99V 40-Channels Base CB...

1 Answer

Have a 99v was talking one nite talking great turn it off then back on no modulation check and change mics.still no mod.what should i look for ?


Check the mic gain.
Make sure it is not in PA mode.
Make sure the mic jack in the radio doesn't have a broke or loose wire.

Those are a few things I can think of based on the information given. More information is needed if these will no solve the problem.

Does it turn on?
Does it key up?
If it keys up is there carrier?
How many watts is the carrier?
Are there any mods done to the radio?
Does it have a roger beep installed? What kind?
Does it have an echo board install? What kind?
Did you do the mod or some one else?
What is your SWR?
Is the display flashing when you key it?
Are the displays lit at all?
Did you disconnect the power cord after you turned it off, and reconnect it?
What channel are you keying up on.
Was/is the case off the radio when you tried it or were you working on it at the time of the failure?
What mics have you tried.
are you using talk back?
did you some one on another radio tell you they do not hear you, or are you going by no swing on the meter in the radio?
Could the meter be bad?

Jul 31, 2011 | Galaxy Radios DX-99V 40-Channels Base CB...

1 Answer

My magone BPR40 radio isn't sending when PTT is pushed. It is receiving fine. Any suggestions?


A couple of thoughts:
1) Check the mic hole and see if it is covered or clogged with debris.
2) Does your PTT button seem hard or the opposite, mushy? You could have an internal PTT issue. The PTT is a common failure part on 2-way radios. Feel around for the 'sweet' spot and see if you can make a simple or partial transmission, or if it will even momentarily open up the receiver on the other unit. If so, your radio is in need of repair. It would likely need a new internal PTT. (At most repair centers where the BPR40 is repaired the flat rate repair currently are around $69 for the BPR40)
3) Has any reprogramming been recently done on the radio? If so, double check the programming to be sure your PL/DPL code is set the same as your other radio.\
4) Check your battery. Trade batteries with the other unit and see if the problem changes. It takes more energy to transmit than to receive.

Best regards.

Jun 15, 2011 | Motorola Mag One BPR40 Two Way Radio

1 Answer

Hi i have a midland 98 plus,i have been told that when i talk it have very low volume and people have to turn their set up to full volume to hear me. but the same mic on a different set works fine


Look at Radio Mods or Defcom mods. To clip modulation diode inside radio. Take to Cb shop to Peak&Tune. It may be wound to high in carrier but not audio. Buy you a "Power Mic" at Radio Shack or WWW.COPPERELECTRONICS.COM.

Apr 01, 2011 | Midland 40-Channel CB Radio CB Radio

1 Answer

I have a Cobra 18 wx st. I am not able to transmit anything on it. I have checked the antenna cables and and all external connections. I receive all the wb just fine but the CB gives me nothing. I tried a...


That's usually a defective amc stage that produces RX audio and TX modulation. It's an integrated circuit that will require a tech fixing it. You will have a transmitted carrier with no modulation, and no sound in your speaker. However, make sure you have a good mike plugged in first, and substitute a known good mike to verify it's not the mike. With the WX band working, the above may not apply.

See if you have a carrier...signal going out, but no modulation. Get your Tech to check the mike wiring/circuitry inside the radio, also.

Jul 06, 2010 | Cobra 18 WX ST 40-Channels Base CB Radio

1 Answer

No modulation with strong carrier


sounds like your Audio Output went out......not audio chip....may be your voltage regulator also....your voltage regulator IC is heat sunk....do you have a schematic?

Jan 23, 2010 | Cobra Radio Communications

Not finding what you are looking for?
Radio Communications Logo

Related Topics:

143 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1655 Answers

Anthony Ward
Anthony Ward

Level 2 Expert

396 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Motorola Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...