Question about Cisco Catalyst 4006 Chassis ( 4006)

1 Answer

Two different subnet in same vlan how to creat HSRP




my Vlan configuration

vlan20

ip add 192.168.1.1
ip add 192.168.2.1 secondary

Like wise i have 50 vlan

How can i create HSRP ???????

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Posted on Jan 01, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I enable the vlan option in an EAP9550 I lose wireless access


Bruce,

Is the goal to use a different VLAN for each access point (AP)? If so then you will need to configure each NetGear port to use the same VLAN as the AP that is connected to it. You will then need either a switched virtual interface (SVI) for each VLAN on the NetGear or a trunk port (802.1q) from the NetGear to the Cisco. I'm not sure the NetGear will support SVIs but it will support trunks. An SVI basically creates a gateway for each VLAN's subnet. For example, let's say AP1 uses VLAN 10 and the subnet is 10.0.10.0/24 while AP2 uses VLAN 20 with a 10.0.20.0/24 subnet. The NetGear will need 2 SVIs, one for each VLAN/subnet. The first SVI for VLAN 10 can be configured with IP address 10.0.10.1/24 while the second SVI can be configured with 10.0.20.1/24 for VLAN 20. These IP addresses will be the gateway for each VLAN. Finally, the NetGear would need to act as a router and route each VLAN's subnet to the Cisco device. Once again I don't believe the FS726TP supports this.

The other solution would be to create a VLAN trunk port between the NetGear and the Cisco device but I believe the Cisco RV042 does not support trunking. If it does the trunk would be configured to carry all of the VLANs to the Cisco device which would then have SVIs created on it.

If neither of the above is possible you would need to use the same VLAN for each AP and each of the interfaces on the NetGear and Cisco devices which negates the need for the VLANs.

I hope this helps.

Mar 13, 2014 | EnGenius Computers & Internet

1 Answer

Difference between VLANs and subnetting?


VLAN- Essentially, you are separating a network into different broadcast domains with a switch by moving some ports on a switch into a separate VLAN other than the default, 1. Switch ports in VLAN X will communicate with any other ports on the network also in VLAN X, but not any other VLAN, unless you so configure it that way.

Subnetting- Subnetting is the breaking up of a chunk of IP addresses into different networks. These subnetworks are generally assigned to each LAN on that network, which all connect to a router, which may connect to the cloud through the ISP, or to another router on the network, or separate network. The addresses on that subnet are assigned to clients on the LAN the subnet is assigned to.

Nov 12, 2013 | Computers & Internet

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

2 Answers

IP Addressing by dhcp for vlans


tell each vlan about DHCP server using

ip helper <DHCP servers ip adddress>.

in config mode.

Mar 03, 2009 | Cisco Catalyst 2950 24x10/100 Mbps...

2 Answers

Sending DHCP request across diffrent vlans


Hmm... on your DHCP server, try setting the "default router" IP for each pool to be the VLAN ID on the switch.

scope 172.16.0.0 /24
router 172.16.0.1

scope 10.20.8.0 /22
router 10.20.8.1

I think the DHCP replies aren't going back where they should. I've never done this without a router doing all the DHCP, but it does work and i've done it many times. Your config looks spot on for the switch.

Feb 01, 2009 | Cisco Catalyst 3750E-48PD

3 Answers

Routing vlans on 3com switch 4500


i can't set ip address over 4 vlans. the 3com switch 4500 always give error message "there's not enough routing resources available".please help....

Oct 28, 2008 | 3Com 4500 24-Port Ethernet Switch

Not finding what you are looking for?

Open Questions:

Cisco Catalyst 4006 Chassis ( 4006) Logo

Related Topics:

3,045 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2277 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...