Sony Car Audio & Video - Recent Questions, Troubleshooting & Support


Go to the Sony audio factory support site and look up your models (by model number) user manual and then download it and there you will find the info.

Sony Xav-72bt In... | Answered on Jul 18, 2019


5415 - from the remote...try this I think I saw it in some of the previous posts.

Sony XAV-60 Car... | Answered on Jun 24, 2019


Left Front (+) White Left Front (-) White/Black Right Front (+) Grey Right Front (-) Grey/Black Left Rear (+) Green Left Rear (-) Green/Black Right Rear (+) Violet Right Rear (-) Violet/Black

Sony Car Audio &... | Answered on Jun 09, 2019


Im having this same problem, did you find a fix?

Sony CDX-F5710... | Answered on May 16, 2019


this unit has a detatchable face take it off by pressing the button on the bottom left corner and take a pen and push the RESET button located near the connector on the unit than put the face back on and press the SOURCE button this should fix it and turn it on note you will have to set the clock as well as all radio presets and sound settings

Sony XPLOD... | Answered on May 16, 2019


No longer listed for sale as it is old. $40 used.

https://picclick.com/Sony-Marine-Stereo-Cd-Receiver-Deck-Cdx-M501P-183497958733.html

look at Jenson Marine instead. I have one on a Boston Whaler.

https://www.jensenmarinedirect.com/

Sony Car Audio &... | Answered on May 12, 2019


+ to battery, - to ground metal in the car location where you're installing and rem to blue on back of radio.

Sony Car Audio &... | Answered on Apr 16, 2019


I'm pretty sure it means that you have to much mucis downloaded

Sony Car Audio &... | Answered on Apr 04, 2019


If it ain't turn on at all check your fuse box. It could he a fuse under hood in car under dash. If the fuse is good then pull the radio out. Do a smell test on it. If you don't smell anything suspicous then check your red yellow and ground wire. Yellow being your switched 12v which turns off and on with ignition. Check red wire also. Also ground wire is very important.if none of those work it will need to be replaced. Check fuses carefully. A blown fuse can sometimes be easily missed

Sony Car Audio &... | Answered on Apr 02, 2019


Hi nick, there can be many causes for this fault.
1. your speakers or speaker cables are faulty, then this problem will come up.
2. your installation is done incorrectly, or with the wrong gauge of power cables can cause this problem.
3. your vehicle battery could be weak.
4. you could have an internal problem with the amp only, which needs repairs.
cheers.

Sony Car Audio &... | Answered on Mar 09, 2019


Hi, check all the switches on the face panel, if the switches donot have a "click" feel when pressed then they are faulty.The face panel then needs internal repairs. Also check the gold connections behind the face. Check to see if all the contact pins are clean and shiny, and the same goes for the contact pins on the head unit side as well. cheers.

Sony Car Audio &... | Answered on Mar 09, 2019

Not finding what you are looking for?
Sony Logo

4,535 questions posted

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

5013 Answers

Mike Duncan
Mike Duncan

Level 2 Expert

219 Answers

Dalynn Turner

Level 2 Expert

346 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...