Question about 1997 Mercury Cougar XR7

1 Answer

Need to know why a 97 mercury cougar won't start until cooling fan and fuel pump stop running

I have owned this car about 5 years and it has always had a delay in starting. For a while it usually took about 3-5 sec. but the problem has progressively worsened over time and more recently has taken as long as 15-20 min.(not sec.) for the cooling fan and fuel pump to shut off before starting. It is more of an intermittent thing as far as the delay time goes as sometimes it may take a few sec. to a few min. and other times may take a few min. to several min. and has actually drained the battery a few times while waiting to start.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 15,575 Answers

I would think it's a problem with (CCRM) constant control relay module . This module has relay's inside that control the fuel pump , cooling fans , A/C compressor clutch , PCM - engine computer power relay . And thier are electronics involved , solid state circuity . Google CCRM
found this helpful answer from mercury mechanic on JustAnswer com

Posted on May 07, 2017

Ad

5 Suggested Answers

Anonymous

  • 18 Answers

SOURCE: 94 mercury cougar wont run after 10 min

the fuel filter is either blocked or installed in the wrong direction.the rotor and distributor cap are fine. swop the fuel filter around and try again.

Posted on Dec 02, 2008

Ad
CMV9

Cameron Viseth

  • 594 Answers

SOURCE: 1998 mercury mystique odd starting problem

I i were you i would check the ignition. it sounds like you are only connecting some of the time. And yes it is very normal to hear the fuel pump kick on when you turn the key to the on position.

Posted on Jan 08, 2009

chuck943

Chuck Martin

  • 783 Answers

SOURCE: 2000 mercury cougar wont start

what is anti-theft light doing? It should come on solid for about 2 sec after you turn the key on then turn off. If it is flashing after this then it is not seeing the computer chip in the key and you have a PATS problem.

Posted on Jan 30, 2009

Anonymous

  • 1 Answer

SOURCE: will not start until cooling fan and fuel pump shut-off

1997 couger will not start

Posted on Oct 01, 2009

Ted Schore

  • 7353 Answers

SOURCE: 1999 mercury cougar. won't start...cranks...battery ok.

V6 ? 4CYL? Have you verified SPARK? Did anyone check the "fuel pump inertia switch?" Its in the right front kick panel. If it was a "Anti-theft Issue" the light would be on or flashing.

Posted on Nov 03, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have 2015 VW Passat 6 Speed Automatic I am havinf hesitations/delay froma dtopped postion for around 3 seconds when you press the accelerator ? Poblems I know. Suggestiobs ?


Volkswagen Passat Hesitation Issue - Edmunds

forums.edmunds.com > Volkswagen > Volkswagen Passat
Learn more about Volkswagen Passat at the Edmunds.com Car Forums! ... I amconfused by (1) a bit: I saw the acceleration number is very good (3 sec to 30 miles;.... I've tested 5 series and they do indeed have this lag, but with the 6 speed ...Anyone having the hesitation issues with your 3.6, the software fix works and you .
Acceleration lag [Archive] - Volkswagen Owners Club Forum 'VW Golf ...volkswagenownersclub.com/vw/archive/index.php/t-23192.htmlDec 18, 2010 - 42 posts - ‎18 authorsHas anyone else notice a lag when you first step on the gas pedal from a stop? ... It is the delay from when I push the pedal, I find an acceleration lag. ... I have a 2011 SE 5speed and I have the same thing as you. ... Top gear quotes? ... Lifting the foot from the brake, I take 3 seconds before stepping on the ...Passat MAF, problems with the MAF sensor, Mass Air Flow ...https://2urbietorbi.wordpress.com/2008/.../passat.../comment-page-1/

Feb 03, 2016 | Cars & Trucks

1 Answer

Citroen Relay 08 wipers & wash always on


Check wiper relay.
Short circuit in harness.
Check wiper control lever assembly and its contacts.

Dec 21, 2013 | Citroen Cars & Trucks

1 Answer

1999 Dodge Intrepid with flickering Dash Lights and Wipers Delay Problems


the dash lights is a lose ground or power connection the wipers could be a couple things there is a wiper relay that may be going bad or the wiper motor is going bad could even be both

Jun 03, 2013 | 1999 Dodge Intrepid

2 Answers

Starting issue on hyundai verna


replace the battery new battery whit out carer you burn out on less time keep the post tide and clean and aboid drain all the power or juice of the battery to many times.that kill the battery.

Sep 11, 2012 | Hyundai Veracruz Cars & Trucks

1 Answer

Dont no how to use my mega 450 delay box had it install but do not no how to set up during elimination at lights they tell me to but my time in on box for both sides n let go on buttom when other driver...


Bracket racing is trying to run the same time, time after time. Running agaist some one faster or slower. So say you run 10.90 they run 9.90 you need to start 1 full second ahead of him and not try to hurry when you see him catching up. You need to dial in your start time when he stages. which in a case like this you just punch and go on the .4 or .5 sec. if you running against some one slower than you you dial in then difference in time if your running 9.90's they running 11.90's you dial in 2 second of delay on his stage or who ever hits the lights last. Keep the same delay or jump the light. Always dial in a bit less than your fastest time, that way you never break out.

Jun 28, 2010 | 1999 Ford Mustang Cobra

1 Answer

1996 vw Polo classic 1.8i delay on activating starter


check for loose starter wire at starter motor large one from batt to post 13 mm socket should do it

Jun 07, 2010 | 1996 Volkswagen Jetta

1 Answer

Engine cranks, but won't start. Car has gas-Confirmed. Air Filter clean. Problem developed over several days. (i.e. harder & harder to start each day.) No problem noticed in engine/vehicle performance...


test replace the fuel pump relay, make sure the relay socket has 12 volts to 2 of it's terminal when the key is held in crank position, if not you may have a defective ignition switch or Powertrain control module (PCM)

Sep 06, 2009 | 1994 Plymouth Voyager

1 Answer

2001 aurora delay start 15 sec but and stalling while dirving


When I am asked for advice regarding similar concerns, I always ask the owner to check the wiring and the terminals since it is the cheapest fix. You can also check the ignition coil if it is ok.

Jun 06, 2009 | 1997 Oldsmobile Aurora

1 Answer

Ekc on land rover disco 2 v8


Well, you may not need to take it to a dealer if you have the EKA code.
Firstly, pop a new battery in the fob. Get the vehicles battery charged up or changed.
Now we can enter the EKA.
Close all the doors.
Turn the key in the driver door lock to the unlock position and hold there for at least 5 seconds until the alarm sounds once. Then return to centre - always ensure you return to centre and do not delay more than 10 seconds between turns, or hold in the position for more than 5 seconds or you will reset to the start. Turn to full extent of travel.
1st Digit turn to unlock the number of times specified.
2nd Digit turn to lock the number of times specified.
3rd Digit turn to unlock the number of times specified.
4th Digit turn to lock the number of times specified.
Finally turn to unlock once more. If it is correct a double bleep will sound (single bleep is incorrect code)
You now have a 5 minute delay - don't open any doors. The anti-theft indicator will continue flashing once every 2 seconds for the five minute period. When this goes out, open the door and start within 30secs.
After 3 failed attempts, the security system invokes a delay period of 10 mins during which the system will not accept any further attempts to enter a code.

Mar 02, 2009 | 2003 Land Rover Discovery

3 Answers

Truck will only start with starter fluid


Is it carbureted or injected. Sounds like carb if you are pouring lighter fluid in it. Check your automatic choke is working and that the spring on it isn't broken or gone altogether. And instead of lighter fluid put your hand over carb top and give a few cranks 5 or 10 secs take hand off and it should start then you know it is your choke.

Jul 21, 2008 | 1999 Chevrolet K1500

Not finding what you are looking for?
1997 Mercury Cougar XR7 Logo

Related Topics:

217 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

gerry bissi

Level 3 Expert

4388 Answers

Marvin
Marvin

Level 3 Expert

85223 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...