Question about 1998 Oldsmobile Intrigue

3 Answers

I have a 1998 olds intrigue, when i try to start it i hear a click in maybe the starter, but then i lose all power. power comes back on after opening and closing the door and then it does the same thing when i try to start it again. changed the ignition switch and the same thing happens. any ideas? tried knocking on the starter when starting and doesn't help. could it be a relay or a wireing problem somewhere?

Posted by on

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 394 Answers

Be sure to check your battery terminal connections. Also your battery ground to Frame connection. Also your battery to starter connections. The battery itself then should be checked.

Posted on Mar 09, 2010

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 186 Answers

Your battery does not have the amperage needed to engage the starter. It has the votage needed to power the lights, dash, horn ect. but not the power it needs to do the bigest job, and thats turn the engine over with the starter motor. Change your battery.

Posted on Mar 09, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 564 Answers

U may have a starter draw problem,,take starter out & have it tested to see if its ok,,

Posted on Mar 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why am I hearing a clicking noise from behind the instrument panel in my 1998 old's intrigue


Heater / AC temp or mode door actuator is bad . Search , clicking noise from behind the instrument panel for your vehicle on youtube an see what you find .

Jul 30, 2018 | 1998 Oldsmobile Intrigue

2 Answers

Lights comes on. power to batterry and starter but when i crank i just hear clicks. car died on me while driving. suggestion?


If you hear clicks but do not hear the starter run, the starter may have failed without providing any symptoms in advance

Feb 26, 2013 | 1998 Buick Century

2 Answers

Driving down the road the car will shut off 1998 Olds Intrigue. Sometimes it will start right back up. Other times it has to set for awhile like to cool down or something. Other times it will not start...


Next time this happens, check to see if the SECURITY light shows up on the dash. The security that comes on that vehicle can actually kill the motor if its not comminicating properly.

If there is a light, check out this link http://vatspasslockpasskeysecurityhelp.yolasite.com/

Apr 17, 2011 | 1998 Oldsmobile Intrigue

2 Answers

1998 car will not turn over. I have tried leaving the key on for 10 to 15 minutes and then trying to start it but nothing. I've read in another post that if you hear the fuel pump then it is not a security...


lets forget about 10/15 minutes thing as this is b--****,what makes you think that you have battery power?even with all lights on dosent mean you have enough battery power to turn the engine this car needs checked for altenator power to see if you have real power.i would suspect a problem before this, some tiny thing that you have not mentioned,come back to me adrian,,

Sep 13, 2010 | 1998 Oldsmobile Intrigue

1 Answer

Wont start. when i turn the key all the lights work but it doesnt turn over. i can hear a clicking noise that comes from the relays


check your battery,and your starter
make sure the battery is up 12.4 volts if it is good then make sure you have power going to the starter,when you turn the key you should have power to the selnoid,if you have power there and the starter does not turn ,then the starter is bad.

Aug 15, 2009 | 1998 Oldsmobile Intrigue

1 Answer

98 oldmobile intrigue just clicks when trying to start it


the problem is with your ignition switch. to check it further, attach a piece of wire to the positive terminal of the starter and directly make contact with positive terminal of the battery. do this with the key in the ignition and on position.

Apr 28, 2009 | 1998 Oldsmobile Intrigue

1 Answer

Loss of power


If car starts and lose the power afterwards it might be alternator problems or fuel supply (filter, pump, injectrors) or ignition (plugs, wiring/distributor). If lights come on but car is dead it is starter or incorrect timing (brocken timing belt (chain)) or fuses.
Hope that helps
Good Luck

Mar 03, 2009 | 1998 Oldsmobile Intrigue

1 Answer

2000 olds intrigue will not crank


you have 3 choices.
1) Bad battery
2)Starter motor solenoid is inoperative or starter motor itself is inoperative
3) your engine is locked up
How old is your battery and are the connections to the starter motor good?
Do you hear a clicking noise when you try to start the engine?
Do you have a clunk noise when you try to start it?

If dirty connections then clean the terminals andtry to start engine.
Clicking noise means starter solenoid is picking up but starter motor is disunctional and needs replacement.
If the noise is a clunk then your engine is locked up for whatever reason.
Last but not least if you hear the starter motor runningand a metalic grinding then the star is bad on the starter motor which means replacement of same.

Mar 02, 2009 | 2000 Oldsmobile Intrigue

1 Answer

Bad starter


Crawl under the front of your car near the drivers side. As you creep towards the back of the motor. you should see it..Good luck

Nov 10, 2008 | 1998 Oldsmobile Intrigue

2 Answers

Car Powers Up, No turn, No Click, Nothing but power


I had a similar problem. My 1998 Lexus ES300 wouldn't start. I had to change idle control valve. I don't have such problems ever since. I read that many used Lexus/Toyota owners had the same problem with that valve.

Sep 04, 2008 | 1998 Lexus ES 300

Not finding what you are looking for?
1998 Oldsmobile Intrigue Logo

290 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

Jonah Oneal

Level 3 Expert

14092 Answers

Marvin
Marvin

Level 3 Expert

85223 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...