Question about 2000 Aprilia RS 125

1 Answer

Aprilia 50cc Scooter, 06 model

Got ignition lights, indicators work and it loads but nothing happens when I press the start button. (Aprilia 50cc scooter, 06 model)

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Corporal:

    An expert that has over 10 points.

  • Contributor
  • 11 Answers

Iya mate ive just read your artical it could be your starter motor if not has your battery got enough power init to turn the electric start or try the kick start

Posted on Apr 04, 2010

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2011 Aprilia Mojito 50 looking for coil pack resistance


Hi, Jordan for this scenario you will need your service/owners manual if you can't find the first and best tool you ever bought for your Aprilia, despair not, for a mere zero $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
http://www.apriliaforum.com/forums/showthread.php?161973-Testing-the-ignition-coil/page2
How to Test Stator Ignition CDi Piaggio 50cc Scooter
APRILIA MOJITO 125 2004 Manual
Products at Aprilia Genuine Parts Aprilia Parts Aprilia Spare Parts...
APRILIA MOJITO 125 01 2007 Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e


Dec 11, 2016 | 2004 Aprilia Mojito Retro 50

1 Answer

Bike wont work after riding all day no headlights no horn nothing its a tao tao 50


Hi, Andi and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
Headlights SOLVED SCOOTER PROFESSOR
Blinkers Horn Fuel gauge not working Scooter Doc Forum
http://www.49ccscoot.com/manuals/Derbi_Scooter_Manual.pdf
TaoTao 50cc Scooter Owners Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Nov 03, 2016 | Tao New Scooter 50cc Street Legal New Look

1 Answer

Hi there people. My son has an Aprilia Sr 50cc 2010 . Indicators work and flash fine when engine off and ignition on. When we start engine they stay on . No flashing . help please


strange
cant find an online repair manual for that scooter


could be the indicator switch itself
a bad earth
best start with checking the flasher relay and wire connections to it
loose or broken wire with vibration when motor running

maybe flasher itself
is ok when cold not ok when hot
or its overloading with the engine running


26311690-bppnpxrfixd5mdwugr03t304-3-0.jpg

26311690-bppnpxrfixd5mdwugr03t304-3-2.jpg

Oct 15, 2016 | Aprilia Motorcycles

1 Answer

2009 Aprilia Sportcity 125 turn signals, horn and headlight works but nothing happens when you press start button...


Hi, Kc and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Bank angle sensor tripped and ignition/light key switch not cycled to the "OFF" position and then back to the "ON" position.
5. Faulty starter button/switch.
6. Faulty kickstand or clutch pull in switch/sensor.
7. Security alarm needs a reset.
8. Starter control circuit, relay, or solenoid faulty.
9. Main fuse or circuit breaker may be blown or faulty.
10. Electric starter shaft pinion gear is not engaging or over-running starter clutch slipping.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.apriliaforum.com/forums/showthread.php?188264-sportcity-250-starter-clicks-won-t-crank
http://meiguohosting.com/How-to-fix-start-problem-for-your-2009-Aprilia-Sportcity-One-125
The Ultimate GY6 Starter Ignition Troubleshooting Tutorial
Work shop manual
APRILIA SPORTCITY 125 2004 Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e


May 17, 2016 | Motorcycles

1 Answer

I just bought an Aprilla 50cc scooter. when ignition on lights, indicators ,horn,eveything works so battery is good. when i press the start button there is nothing at all, i have held the brake in , taken...


Check your brake light is coming on when your holding the brake. If you usually use rear brake then try with front brake. Brake light must come on to complete the circuit.

Jan 16, 2018 | Aprilia GW 50 Motorcycles

1 Answer

2011 Aprilia SportCity One 50 Street 2T weak spark


Hi, Andres there is no such thing as a "WEAK SPARK" even though dozens of riders will swear that's what they have and are dying to show you, the bottom line is either you have spark or don't have spark there is nothing in between.
You won't see a dirtbike spark really well, and people only look at it when they have a problem. It is designed to fire under extreme pressure (13:1 compression) and is very robust, but it is not a 1mm bright blue line jumping across a spark plug. It can be white and very hard to see. If you are confident you have weak or no spark prove it by holding the plug in your hand and stark kicking you will be in for a "SHOCKING" surprise!!!!!
60% of these bikes have a flooding issue and/or a fouled plug. 30% need valves adjusted and most of the remaining 10% is something simple in the electrics like a broken kill switch, bad earth on the battery or dead battery, wiring at the steering head damaged or blown fuse.
For more information about your question and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
Scooter Troubleshooting Scooter won start All about Scooters
How to Test Stator Ignition CDi Piaggio 50cc Scooter
Aprilia Sportcity One 50 2T 2008 2015 Service Repair Workshop Manual... $18
https://www.ultimateparts.net/aprilia/parts/aprilia-Sport-City-ONE-50-parts
APRILIA SPORTCITY ONE 50 2T Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e


Mar 08, 2018 | 2011 Aprilia SportCity One 50 Street

1 Answer

Oil in engine scooter


to start with is it a 4 stroke or 2 stroke. If it is a 2 stroke the oil goes in with the petrol. If a 4 stroke look for a removable plug in the crankcase

Jul 15, 2013 | Aprilia OEM Aprilia pegaso o-ring 159

1 Answer

2006 Aprilia SXV 5.5 will not start


Hi, Mlimnatis before testing any electrical component in the Starting System it is "IMPERATIVE" that you have a fully charged battery of 12.5 volts or more and be able to pass a proper "LOAD" test if necessary, you may have a preliminary reading of 12.5 volts or more but little or zero amperage, the battery is faulty and must be replaced. AGM type batteries fall into this scenario more so than lead-acid batteries.
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter.
4. Bank angle sensor needs a reset or is faulty.
5. FOB battery low or dead.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand, clutch, neutral safety switch.
9. Security alarm needs a reset.
10. Starter relay, solenoid, starter motor or circuit wiring faulty.
11. Starter armature or field coils have failed.
12. Main fuse or circuit breaker may be blown or faulty.
13. Faulty ignition relay.
14. The electric starter is working but starter clutch has failed.
15. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need for viewing or printing please click on the blue links below. Good luck and have a wonderful day.
08 SXV 5 5 Won Start
sxv550 starting issues
http://slorider.com/Aprilia/manuals/SXV_RXV_450_550_Engine_English_2006-06.pdf
http://slorider.com/Aprilia/manuals/Spare_Parts_Accessories_Catalog_2007-02.pdf
http://slorider.com/Aprilia/manuals/SXV%20RXV%20450-550%20English%202006.pdf

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Aug 02, 2017 | 2006 Aprilia SXV 5.5

1 Answer

Hi I have a Jonway 50cc scooter. the problem i'm having is after starting it (which is a real effort) every time i pull the throttle back i lose power and stall. Note.. I have picked aprilia on the below...


i charged the battery and put it in but nothing comes on when i turn the key I know nothing about scooters I was given this one and am just trying to get it to run.

Jan 23, 2011 | Aprilia AF1 125 Sintesi Motorcycles

2 Answers

Aprilia habana 50 starts fine but dies when i


sounds like a carb problem....try cleaning it out...take it off the scooter..& take float bowl off...& clean the jets

Mar 13, 2010 | 2000 Aprilia Moto 6,5

Not finding what you are looking for?
2000 Aprilia RS 125 Logo

609 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

5962 Answers

richard libby

Level 2 Expert

209 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...