20 Most Recent Kenmore 3.5 cu. ft. Front Load Electric Washer Questions & Answers


see the error code E59= E59 equals no tachometer signal for 3 seconds.
This means that the motor is not signaling to the washer normally and may be caused by a variety of failures within the motor, basket or the control board. Generally speaking, the E59 error requires the service of a Frigidaire professional for resolution due to the technical nature of the ERROR.
God bless you

Kenmore 3.5 cu.... | Answered on Oct 29, 2018


Try cleaning your pump filter and pump, if the pump is not working correctly the machine will sense this and flash warning lights.

Good luck

Kenmore 3.5 cu.... | Answered on Mar 25, 2018


This is a very simple machine and `i would suspect the main relay.

Kenmore 3.5 cu.... | Answered on May 01, 2017


Press both the start and pause buttons together and count the beeps. Then the light above the start button will flash so count those. Example is 5 beeps and 9 flashes means error code E 5-9

Kenmore 3.5 cu.... | Answered on Dec 15, 2015


Plug off the mains. The filter on your pump is probably clogged with lint and stuff. You have to remove the bottom front panel, 3 torx screws underneath. The panel will drop and come off. Drain off the excess water from the drain pipe you see. The white filter cover is right in front. Get yourself a good plastic bag to collect water. Unscrew the filter cover and twist the filter out. Clean out all the stuff and put it back in carefully.
On some models the filter is located ‘inside’ the big hose from the bottom of the tub. This takes more time to clean. Check out your pump too, comes after the filter; there could be anything clogging the impeller.
Check motor brushes, if less than one centimetre long, replace.

Kenmore 3.5 cu.... | Answered on Feb 02, 2015


What is the complete model number of your unit?

Kenmore 3.5 cu.... | Answered on Aug 12, 2014


Look under the machine

There may be a service & troubleshooting
manual in a bag, taped inside it

Kenmore 3.5 cu.... | Answered on Aug 10, 2014


If there is still water in the tub, you may have something stuck inside your drain pump. The hose coming the bottom of the tub to the pump has a cup inside of it that will catch items left inside clothes. If youd can remove water, remove hose and clean the cup inside. Reinstall and that should correct the problem.

Kenmore 3.5 cu.... | Answered on Jun 28, 2014


OK...I get it! It won't spin...Because it's A Ful of water! OK? You need a New Drain Pump! Here..watch on YouTube
https://www.youtube.com/watch?v=ShGxY-U5uKg

If you need further help, reach me via phone at https://www.6ya.com/expert/steven_b77d19396bfe2249

Kenmore 3.5 cu.... | Answered on Mar 15, 2014

Not finding what you are looking for?
Washing Machines Logo

237 questions posted

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5692 Answers

Harvey Mahal

Level 2 Expert

39 Answers

Kristen Denison
Kristen Denison

Level 1 Expert

13 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Kenmore Washing Machines

  • Kenmore Washing Machines

Most Popular Question

washer come when start button

  • Washing Machines
Loading...