20 Most Recent HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch Questions & Answers


HP 2626 do not have a default IP address, you have to set the IP address on an enterprise class business switch. You can find the manual for your switch at http://www.hp.com

HP ProCurve 2626... | Answered on Mar 15, 2016


There is no default password. If a password is set you either need to know it or have physical access to the switch

HP ProCurve 2626... | Answered on Jan 29, 2015


We need more information to answer your question.

HP ProCurve 2626... | Answered on Jan 29, 2015


Have you tried to telnet into your device and turn up the logging? Also, have you confirmed at what duplex you are running on the ports that the actual connection is coming in on? Is there a firewall connected to your switches? If so, have you checked the NIC cards to make sure they are functioning appropiately? Check out your DMZ card to see if that is causing any issues.

HP ProCurve 2626... | Answered on Jan 29, 2015


that switch has a life time warranty. contact http://www.hp.com that switch sounds like it has a bad flash memory in it

HP ProCurve 2626... | Answered on Nov 21, 2014


there is no default password on an HP switch. You can clear the password on a switch by powering on a switch and make sure it is done booting (you should see all the port light up for a short time in order down the switch when it is booted) then take a paper clip and press the clear button on the front of the switch. that will clear any password left on the switch

HP ProCurve 2626... | Answered on Nov 21, 2014


HP ProCurve Switch 2600 Series Installation and Getting Started Guide

Page 1-9

ftp://ftp.hp.com/pub/networking/software/59908821-0904.pdf

Clear Button

This button is used for these purposes:

Deleting Passwords - When pressed by itself for at least one second, the button deletes any switch console access passwords that you may have configured. Use this feature if you have misplaced the password and need console access.

HP ProCurve 2626... | Answered on Aug 20, 2014


There should be no default IP address on a 2626 switch. HP Procurve switches are setup by default to get an IP address by DHCP. To execute the factory default reset on the switch, perform these steps:
  1. Using pointed objects, simultaneously press both the Reset and Clear buttons on the front of the switch.
  2. Continue to press the Clear button while releasing the Reset button.
  3. When the Self Test LED begins to blink, release the Clear button. The switch will then complete its self test and begin operating with its configuration restored to the factory default settings.
Be aware, using these instructions will wipe out any configuration you have on the switch

Good Luck

HP ProCurve 2626... | Answered on Apr 13, 2014


When prompted for the password, press the clear button and hit enter. This will let you into the switch.
Next to clear the config, type "erase startup-config" at the # prompt, then follow the prompt to reboot the switch.

HP ProCurve 2626... | Answered on Apr 25, 2011


There isn't one. If someone has added a password to the switch you can connect to it and at the prompt to enter the password, press the Clear button.

HP ProCurve 2626... | Answered on Apr 25, 2011


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

HP ProCurve 2626... | Answered on Apr 25, 2011


What's your question?

HP ProCurve 2626... | Answered on Apr 25, 2011


The switch comes with a console cable which will be connected to the console/mgmt port one end and the serial port of the Laptop at the other end.

If you dont have a console cable then you can try a rollover cable.

HP ProCurve 2626... | Answered on Oct 31, 2010

Not finding what you are looking for?
HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch Logo

35 questions posted

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Thomas F. Schneider

Level 3 Expert

2715 Answers

Toby Lee
Toby Lee

Level 3 Expert

409 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

ProCurve HP

  • ProCurve HP

Most Popular Question

need config hp procurve 2610 data

  • Computers & Internet
Loading...