20 Most Recent Whirlpool Cabrio WTW6600SBK Questions & Answers


Lefty, the code means a rotor position sensor error. The first thing you want to do is see if the basket turns freely by hand. I had one the other day where a dish towell was caught between the basket and tub giving the error. You will have to open the top by using a putty knife and pushing in on the clips on each side. They are strong clips so you have to use some force. The whole top will lift up. Next you will have to remove the tub ring. It just snaps off. If you don't find anything between them, then I would suspect the rotor sensor itself. At the factory they sprayed a protective coating on them and sometimes this causes the problem. You would have to tip the washer back. The motor cover comes off witha allen head, just pulls down. Now there is 4 screws that hold the motor in place. Once you drop them, the plastic cover protector will come down along with the motor so observe carefully where it mounts back up. The motor connector will be the 3 pronged harness on the right side of the motor. The rotor position sensor will be on the left. Snap the positon sensor in and out about 8 or 9 times to get the coating off. If this doesn't work, and you keep getting the error, you will have to order the position sensor. I have had to order the harness as well in some cases. Catriver.

Whirlpool Cabrio... | Answered on May 12, 2017


Your drain hose has to be higher than the water level in the tub, almost up to the top of the tub

Whirlpool Cabrio... | Answered on Sep 05, 2016


Ol is rarely actually over loaded. Check the tub by pulling up on it. You should get a slight movement .The tub floats .if if doesn't the shaft and tub will need to be cleaned with sand paper. Also check for obstruction under the tub. Turn the tub by hand it should turn freely. Good luck.

Whirlpool Cabrio... | Answered on May 02, 2014


pl z check whether drain hose is at ground level and still not hanging on the machine

Whirlpool Cabrio... | Answered on Nov 03, 2013


usually this means you have a bad rps sensor that is attached to your motor. when you lifted the lid you should have seen the tech sheet it is attached inside the cabinet in the front. this should help you. the rps sensor has i believe 3 wires attached to it with a quick disconnect. let me know if this helps.

Whirlpool Cabrio... | Answered on Jul 31, 2013


Hello,

Welcome to FixYa.

I'm pretty sure I know what you're referring to and in fact I can explain what needs to be done to gain access and repair though it is pretty involved (via removing the tub...it's pretty easy once you see how).

It is most likely the seal under the inner basket (spin basket) and it is a non-serviceable part outside of replacing the complete outer tub assembly as shown here...
i.e. macmarkus_457.jpg I can guide you step by step on "how to" both access this and repair it, or I can send you a complete service manual for your washer, it's up to you. Whatever you think will best serve you. You will need to provide an email address I can attach the "pdf" service manual to if you decide you indeed want it. I'll watch for your post and we can go from there. Thank's for visiting FixYa today. Good luck.

Regards,

Macmarkus :)

Whirlpool Cabrio... | Answered on Nov 27, 2012

Not finding what you are looking for?
Whirlpool Cabrio WTW6600SBK Logo

74 questions posted

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Marvin
Marvin

Level 3 Expert

85216 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1481 Answers

jimorris77

Level 3 Expert

411 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Cabrio Whirlpool

  • Cabrio Whirlpool

Most Popular Question

whirlpool cabrio error code f51 mean

  • Washing Machines
Loading...