Question about HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch

1 Answer

I have HP ProCurve 2626 L2 Switch wehn i conigure vlan 1 or vlan 10 an do tag 25,26,27,28 and wr m don`t remember my config when i doit reload or power off and on

I config my switch HP 2626 for vlan vlan 1 tag 25,26,27,28 exit wr m reload when restarted my switch i don`t have my rith config vlan 1 tag 25,26 what can i do for this problam my port 27,28 is fiber port

Posted by Anonymous on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 345 Answers

That switch has a life time warranty. contact http://www.hp.com that switch sounds like it has a bad flash memory in it

Posted on Nov 21, 2014

Ad

4 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

dumbyhead

  • 112 Answers

SOURCE: Applying QOS to a VLAN on a procurve 2626

Need to config the diffserv you want to program

Example: config t=qos dscp-map 101110 priority 6

Need to set it to the Vlan
config t(vlan 101)= qos dscp 101110

ip address 192.168.101.2 255.255.255.0
qos dscp 101110
voice
exit
This a a common differ-serv 46 priority 6 for IP phone system

Posted on Jan 11, 2009

dumbyhead

  • 112 Answers

SOURCE: i need to config a hp procurve 2610 with a data

hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Posted on Jan 08, 2010

steveo832

  • 25 Answers

SOURCE: Trying to Configure HP ProCurve 2524 24x10/100

This switch will not function as a DHCP server itself. You will need to have a DHCP server on the VLAN with the access points to give out IP's to the wireless users.
HP has free design and configuration services http://www.procurve.com/customercare/services/design-center/index.htm

Posted on Apr 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How to configure VLANS and Tagging


https://m.youtube.com/watch?v=krE16IRIHw4
Watch this video for switch port access . You will need to be in global config interface mode.

Jun 05, 2016 | HP ProCurve Computers & Internet

1 Answer

Cannot access web interface


I'm going to assume you can get in the command line interface. Go into the command mode (type "config t" with out the quotes ) then type "ip http server" press enter, type exit to get out of command mode and then "write memory" to save your configuration. Remember, vlan 1 on the switch MUST have a IP address for you to be able to access the web interface.

Jan 03, 2014 | HP ProCurve 4208vl-96 (J8775A) 96-Port...

1 Answer

Do I need to have a 10GE interface in order to stack 4 x 2824 20-port together?


no, you can use a 10/100/1000 port to link the switches together. Make sure you program the same VLANS on the switches and TAG all the VLANS on the switch port you use to link up.

Dec 21, 2010 | HP ProCurve 2824 20-Port Gigabit Ethernet...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

ProCurve 1800-24G (1010071458): how to create vlan's at hp 1800g24 switch...


You will have to log into the switch, select VLAN and create a VLAN.

http://h17007.www1.hp.com/us/en/support/converter/index.aspx

May 18, 2010 | HP ProCurve 1800-24G (1010071458)

1 Answer

Netgear FSM7352S - VLAN not connecting


Create the same VLAN on all the switches that will need this VLAN. All ports that link to another switch should have ALL VLAN's set to tagged.
This one VLAN should not have an IP address on any of your switches. This way it won't get routed by any of your users.

Apr 06, 2010 | NetGear ProSafe FSM7352S (0606449038880)...

1 Answer

Trying to Configure HP ProCurve 2524 24x10/100 Mbps Networking Switch as DHCP and creating a VLAN and connecting Linksys access points to that VLAN


This switch will not function as a DHCP server itself. You will need to have a DHCP server on the VLAN with the access points to give out IP's to the wireless users.
HP has free design and configuration services http://www.procurve.com/customercare/services/design-center/index.htm

Feb 08, 2010 | HP ProCurve 2524 24x10/100 Mbps Networking...

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

Applying QOS to a VLAN on a procurve 2626


Need to config the diffserv you want to program

Example: config t=qos dscp-map 101110 priority 6

Need to set it to the Vlan
config t(vlan 101)= qos dscp 101110

ip address 192.168.101.2 255.255.255.0
qos dscp 101110
voice
exit
This a a common differ-serv 46 priority 6 for IP phone system

Dec 05, 2008 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

Not finding what you are looking for?
HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch Logo

Related Topics:

212 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Thomas F. Schneider

Level 3 Expert

2715 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...