Question about Cisco Catalyst 4006 Chassis ( 4006)

1 Answer

50 port lan switch specification

We have cisco catalyst 4006 switch. but the supervisory II engine is not working so we want a 3 nos of small switch with 50 port 10/100/1000 mbps lan ports with 2 OFC uplink ports. please suggest any lan switch and also give specification

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 121 Answers

It should like you would like to move away from a chassis switch with blades? You have a number of options, depending on whether you also require PoE or stackability, and specifically what optical connections you require. There are many, many options, depending on the specifics of your need. The Cisco Catalyst 3750G-48TS is one likely option, and is stackable to provide a redundantly linked "core" with a shared backplane. See Cisco's page for other options within this product line. http://www.cisco.com/en/US/products/hw/switches/ps5023/
If you require additional info, or help with the project, please feel free to contact me.

Posted on Feb 19, 2010

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Reset password Catalyst 4006 Ethernet Switch


Hi,

Depending on the Supervisor Module model, most likely it's a standard Cisco's "password recovery procedure":

Connect to the console
Reboot the switch (power cycle)
Start pressing Ctrl-C till you get to the BOOTROM
Change boot configuration register to 0x2142 (confreg 0x2142)
Boot the switch. It will ignore confuguration and boot "empty".
Go to "enable mode".
Copy startup configuration to running configuration ("copy start run")
Change boot register back to 0x2102 (conf t -> conf 0x2102)
Write config (write mem)
Reboot

Good luck,

Mike / CCNP, CCDP, CCSP, CCVP

Headset Adapters for office phone system

May 03, 2016 | Cisco Catalyst 4006 Chassis ( 4006)

2 Answers

Advise: Cisco Switch for small business?


I believe Cisco Switch is the best choice for you, more info can be found here

Best IT Certifications Online Exam IT Certs Dumps Questions Answers...

fengmian1-ggoqlgxgwj3qjt41dfq0byje-1-0_0.png
i believe you will make the best choice and you will get what you want.

Aug 04, 2014 | Computers & Internet

1 Answer

Greetings i am using a cisco adsl 2 wireless modem router,what do i need to get to upgrade from a 4 port TRENDnet TE100-S55E switch to a 12 port TRENDnet patch panel,I need advice on what type of chal


Keep your 4-port and just purchase a netgear or linksys 8-port switch. This will increase your port count to 12, but you burn two ports on uplinking. If you need more ports, just get a 16-port switch then. I believe this will be the most cost effective solution.

May 15, 2014 | Cisco Catalyst 4006 Chassis ( 4006)

1 Answer

How to creat subnets in anetwork using 20.1.10/24


That's not a valid IP address.
If you mean a network 20.1.10.x, then in a 24 bit subnet it would work just the same as a 192.168.1.x network. But you're using a public IP subnet.

Apr 06, 2013 | Cisco Catalyst 4006 Chassis ( 4006)

1 Answer

How to reboot a cisco router?


From the privileged mode that is the # prompt type reload it will reload the router.

Router# reload

Please save your configuration otherwise it will be lost. Use the following command to save your running configuration.

Router# copy running-config startup-config

Jun 18, 2010 | Cisco Catalyst 4006 Chassis ( 4006)

1 Answer

Cisco error on switch


%SYS-4-P2_WARN: 1/Tag 0 The switch generates %SYS-4-P2_WARN: 1/Tag 0… messages.
This example shows the syslog output that you see when this error occurs:
%SYS-4-P2_WARN: 1/Tag [dec] on packet from [ether] port [chars],
but port's native vlan is [dec] This message indicates that an 802.1Q-tagged packet was received on a nontrunk port. The VLAN that is derived from the packet tag is different from the port native VLAN. In the error message:
  • The Tag [dec] is the VLAN identifier from the packet.
  • The [ether] is the host MAC address.
  • The port [chars] is the port identifier.
  • The second [dec] is the native VLAN number.
There is a possibility that the local port is incorrectly configured as an access port instead of a trunk port. Alternately, the remote side can have been configured as a trunk port instead of an access port.
Verify that the local port is not incorrectly configured as an access port instead of a trunk port. Also, verify that the remote side is not configured as a trunk port instead of an access port.

Feb 06, 2008 | Cisco Catalyst 4006 Chassis ( 4006)

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

1 Answer

Joelouisgv@hotmail.com


can you give your WAN bandwidth details and averade trafic flow per day

Nov 13, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
Cisco Catalyst 4006 Chassis ( 4006) Logo

Related Topics:

208 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2277 Answers

Ekse

Level 3 Expert

13434 Answers

Jeffrey Groves
Jeffrey Groves

Level 3 Expert

573 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...