Question about Bose Companion 3 Series II Multimedia Speaker System (3-Piece) - Graphite/Silver

3 Answers

Sound is coming out of only one speaker, with both wires plugged in

Posted by on

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Have same problem - swapped speaker leads and sound comes out of other speaker

Posted on Feb 28, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

I have had the same problem. The first time i sent it in (paying $50 for shipping) to have it fixed. They sent it back and it worked for 3 months or so, and now the same problem has cropped up. I don't want to pay another $50 for them to send me back another faulty system.

Posted on Apr 20, 2010

Ad
  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 5 Answers

This is a common issue caused by loose connection of the control pod connector try this turn off for 60seconds then reconnect the cable

Posted on Mar 11, 2014

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound coming from speakers


the wire probably got crossed or hooked up wrong and burned the speaker up smell the speaker if it has a burned smell they are no good anymore

Sep 29, 2012 | JVC AM FM CD DET FACE CAR STEREO

1 Answer

Speakers have no sound coming from them.


There is not fuse for the speakers themselves. The speakers maybe blown out. I would take a speaker out and connect it to the home stereo and see if it works. I would check to see if the speakers are plugged in also.

May 01, 2010 | 2000 Volkswagen Jetta TDI

1 Answer

No output from right side speaker jack


audio board located inside the mainboard console to the right trace your speakers wire to bd, disconnect the three leads, 3 phillips screws, and examine bd for burns. If yes, ebay the board id for a replacement.

Apr 24, 2009 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Sound only one of two speakers


The wire/cable to one of the two might be frayed. If they are a fixed cable they may have been pulled to hard. If they are removable cables, check they are plugged in tight. Tight.

Speaker wire might need to be bought. Depends on what kind of speakers they are are they big square home stereo speakers? or tiny computer speakers.

If the sound is coming in and out, it is a wire issue.

Feb 11, 2009 | Dell A215 Computer Speakers

1 Answer

Help with speakers!@!@!@@!!


The odd plug coming out of the speakers is to connect to a power adapter to power the speakers, the other is to plug into the output plug of your sound card. Normally this is color-coded on the back of the computer in a light green colour.

Dec 05, 2008 | Dell AS500 Sound Bar Computer Speakers

1 Answer

I have HP Multimedia Speakers. No sound comes from speakers. computer says Realtek digital output...Realtek high definition audio working.


If your speakers are powered speakers i.e. they plug into a wall outlet\has a red power LED etc...then unplug the input wire from your computer. Turn the volume all the way up on the speakers. This'll sound silly but it works. Lick the tip of your finger and tap the input wire tip with your wet finger. You will hear a "Pop" come from the speakers every time you touch the input wire to the speakers. This tells you the speakers are working and your computer is to blame. Good luck!!

barneyluc

Oct 02, 2008 | Audio Players & Recorders

1 Answer

No sound in the Front & Right left Speakers of my 92 525i


um could b u did it right but u need ta check ur radio click dat big button in middle n go thru them play wit it n even out ur sounds could b its set to only one side

Apr 17, 2008 | Alpine CDA-9883 CD Player

1 Answer

No sound


check the plug that goes directly to the altec box. or it could be the wire is the culprit..

Apr 08, 2008 | Altec Lansing VS4121 Computer Speakers

Not finding what you are looking for?
Bose Companion 3 Series II Multimedia Speaker System (3-Piece) - Graphite/Silver Logo

1,005 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bose Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

76171 Answers

Ekse

Level 3 Expert

13434 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

Are you a Bose Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...