Question about Motorola Radio Communications

12 Answers

One of my tlkr-t3 walkie talkie's will not recieve.

My tlkr t3 twin pack, one walkie talkie will not recieve during normal operation but will recieve if put into the monitor mode, any help on this matter?

Posted by on

Ad

12 Answers

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

One of my tlkr-t3 walkie talkie's will not recieve.

They worked fine the first time we tried them out. Then they were put away for several weeks, and when they've been switched on, one now doesn't send. I checked this by the other putting in scan mode but it doesn't stop scanning at the channel it is assumed to send with. I tried all the channels for sending but neither one is detected. The other way around, so the first one in scanning mode, the 2nd in send mode, works fine (the scanning stops at the channel of the sending one, as expected).
So my conclusion is, that one doesn't send.
I interchanged the (fresh) batteries, but this doesn;t change.
So what could be the problem?

Posted on Jul 30, 2010

  • Warpie Sep 05, 2010

    Same here, but the one not receiving will do if setup it in weak signal mode (where a lot of noise is received too). Haven't try with new batteries, but seems the sender has not enough tx power.

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Motorola Master
  • 1,655 Answers

You have your interference code eliminator set differently on the two radios. Here is a link to the T5 user guide (sorry I didn't have a link to the T3, but they should be very similar): http://www.gouldelectronics.co.uk/product-downloads/T5-20Manual-20EU.PDF

Posted on Feb 28, 2010

  • eradiostore
    eradiostore May 31, 2010

    Check your frequency, code and Qt filter (if any) to see that they match one another identically. If they do and the radios still don't work try setting the code and Qt filter (if any) to the off (zero) position. This would put you back to very basic communications. Then if they still don't work, check your batteries, as it takes more energy to transmit than to receive.



    Best regards.

×

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hello, i had the same problem with my TLKR T3, problem solved with changing the 450khz 5pin ceramic filter(resonato). You can find this part on eBay!

Posted on Feb 11, 2015

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

I have exactly the same problem, works in monitor mode only. I assume one radio has not enough Tx power. Do you think I should try and open it? Maybe just antenna disconnected?

Posted on Nov 20, 2012

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have the same problem, but the T3s don't have that function the eradiostore mentioned that the T5s have.

Mine worked fine the first time we tried them out. Then they were put away for a week, and when they've been switched on, one now doesn't send (or perhaps it's the other that doesn't recieve).

Posted on May 30, 2010

  • Official Brand Answer
  • 3,100 Answers

Contact Motorola Solutions.

Get Support for help.

Motorola Mobility Support

Posted on Feb 11, 2015

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

You need to replace the 2 filters inside the circuit.
it is a common failure on this model.
if u need i can sheep them 2 you low charge for your benefit.
it is a 5 legs 450 mhz filter needs soldering skills.
avishaym@kkl.org.il

Posted on Feb 03, 2015

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers
  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Mialem kuzwa ten sam problem i huja znalazlem w necie. U mnie pomogla wyniama tego na f pos.czest. Nie napise oznadzenia, niech sie cjiule jesyka utrza, ale jak sie kuknie do srodka to takie ciarne kwadraciaste. Wlutowalem zmienik i juz nie jezd to zamo, bo jedna nuzka robi za andenke.

Posted on Jan 24, 2014

  • no84100184
    no84100184 Jan 24, 2014

    Acha, jag nie chcerz od rasu pchac sie w korzty to zaztap wiltr kodziorem rzedu kilgu-kilkudziezieciu niano faratuff, blokada szumow powinna sie zaczac wylaczac, ale zasieg bedzie marny.

×

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

I have the same problem with the TLKR T3 as described above. Anyone finds any solution?

Posted on Jan 19, 2014

  • Bogdan Dragos
    Bogdan Dragos Apr 02, 2016

    seems to be 450khz 5pin ceramic filter issue, now I am trying to find the exact type because it is not mentioned anywhere

×

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

I have the same problem: the walkie talkies can not send or receive in the normal mode. They only work in the monitoring mode with static noise. It is quite annoying! It is definitely a product defect.

Posted on Jul 31, 2012

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

I have the same problem with the TLKR T3 as described above. I returned a first pair, but the second now gives me the same problem. I think Motorola needs to take responsibility in solvong this problem!!

Posted on Jul 03, 2011

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my Motorola tlkr t6 turn off when PTT?


It is best to contact Motorola Solutions portal motorolasolutions com

Mark
Motorola Mobility Support

Aug 10, 2014 | Motorola Tlkr T6 Walkie Talkie Twin Pack

1 Answer

My Motorola TLKR-T3 won't work properly. Both transmitters-receivers work only in monitor mode. I have downloaded the manual and I made with high accuracy the step to set the devices properly, but nothing...


i had them for 5 years.
and they were just great.
in 6 months the one after the other did the same thing.
motorola is trying to tell us that we have to buy a new pair.
they sould know that i will not buy motorola again

Apr 01, 2011 | Motorola TLKR T5 Two Way Radio

1 Answer

Motorola TLKR T3 communication problem


svp dite moi comment les refaire marcher car il y en a un qui recoit tout et l'autre rien du tou svp aider moi

Oct 04, 2009 | Motorola Talkabout T5720 (7 Channels)...

1 Answer

Nextel i850 can't receive calls


  • may be the walkie talkie can recieve signals only to an certain distance,so it may be due to the signal problem........
  • if the reciever is beyond the permitted distance it loose its frequency...........
  • or else the person who is calling walkie talkie might not hav signal in that area.....
  • and if the walkie talkie does not recieve any signal then the receiver component present inside the walkie talkie might be damaged.........
  • and if it does not reply to an signal transmitter might be damaged..........
  • i hope my answer would be sufficient for u.....thank u......

Sep 10, 2008 | Motorola Mobility i850 Cellular Phone

Not finding what you are looking for?
Radio Communications Logo

Related Topics:

10,996 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motorola Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1655 Answers

Anthony Ward
Anthony Ward

Level 2 Expert

397 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Motorola Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...