Question about NetGear ProSafe FSM7352S (0606449038880) 48x10/100 Mbps and 48x1000 Mbps Networking Switch

1 Answer

Netgear FSM7352S - VLAN not connecting

Netgear FSM7352S - I have configured VLAN 4 on port 48 (untagged) and 52 (tagged) with the aim of using these two ports to connect a device on Port 48 across my network to other devices via a GBIC interface without the traffic being seen by any other devices not in the VLAN. The other switches (HP Procurve) are connecting this VLAN successfully, but the Netgear does not. What else do I need to do?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 378 Answers

Create the same VLAN on all the switches that will need this VLAN. All ports that link to another switch should have ALL VLAN's set to tagged.
This one VLAN should not have an IP address on any of your switches. This way it won't get routed by any of your users.

Posted on Apr 25, 2011

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What Are the Differences in AP-side Switch Interface Configuration and Intermediate Switch Configuration in Direct and Tunnel Forwarding Modes?


Differences in configuration on switch interfaces connected to APs are as follows:

In tunnel forwarding mode, interfaces connected to APs transparently transmit only packets of the management VLAN. These interfaces must be added to the management VLAN in untagged mode. In direct forwarding mode, interfaces connected to APs must be trunk or hybrid interfaces. These interfaces must be added to the management VLAN in untagged mode and added to service VLANs in tagged mode. If a trunk interface is connected to an AP, the PVID of the interface must be set to the management VLAN ID.


Differences in configuration on intermediate switches are as follows:

In tunnel forwarding mode, intermediate switches transparently transmit only packets of the management VLAN. In direct forwarding mode, intermediate switches transparently transmit packets of both the management VLAN and service VLANs.
S5700 Switch Thunder link com

Oct 17, 2016 | The Office Equipment & Supplies

1 Answer

How Do I Restore the Default VLAN Configuration of an Interface?


We can take S5700-28P-PWR-LI-AC as example.

The default VLAN configuration of an interface involves the default VLAN of the interface and the VLAN that the interface joins. By default, the default VLAN configuration of an interface is as follows:
Access: The default VLAN is VLAN 1, and an access interface joins VLAN 1 in untagged mode.
Trunk: The default VLAN is VLAN 1, and a trunk interface joins VLAN 1 to VLAN 4094 in tagged mode. That is, a trunk interface allows all VLANs.
Hybrid: The default VLAN is VLAN 1, and a hybrid interface joins VLAN 1 in untagged mode.
Dot1q-tunnel: The default VLAN is VLAN 1, and an dot1q-tunnel interface joins VLAN .1
Negotiation-auto or Negotiation-desirable: If the interface is negotiated as an access interface, the default VLAN configuration of the interface is the same as that of the access interface. If the interface is negotiated as a trunk interface, the default VLAN is VLAN 1 and the interface joins VLANs 1 to 4094 in tagged mode. That is, the interface allows all VLANs.
Run the display this include-default ' include link-type command in the interface view to check the link type of the interface, and then perform one of the following configurations to restore the default configuration of the interface.
Restore the default VLAN configuration of an access or dot1q-tunnel interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan

Restore the default VLAN configuration of a trunk interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk allow-pass vlan all
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan 1

Restore the default VLAN configuration of a hybrid interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid pvid vlan
[HUAWEI-GigabitEthernet0/0/1] undo port hybrid vlan all
[HUAWEI-GigabitEthernet0/0/1] port hybrid untagged vlan 1

Restore the default VLAN configuration of the Negotiation-auto or Negotiation-desirable interface.
<HUAWEI> system-view
[HUAWEI] interface gigabitethernet 0/0/1
[HUAWEI-GigabitEthernet0/0/1] undo port default vlan
[HUAWEI-GigabitEthernet0/0/1] undo port trunk pvid vlan
[HUAWEI-GigabitEthernet0/0/1] port trunk allow-pass vlan all

Jun 28, 2016 | Compex PS2216 16Port 10100Mbps Smart...

1 Answer

Why Is the VLAN Priority Configured on the S5700 Invalid?


Fault Symptom The outbound interface of the switch joins a VLAN in untagged mode. When the remark 802.1p command is configured on the outbound interface, the configuration is invalid.
Cause Analysis The configuration of the S5700(such as S5700-28P-LI-AC)is as follows:
#
traffic classifier test
if-match any
traffic behavior test
remark 8021p 2
traffic policy test
classifier test behavior test
#
interface GigabitEthernet1/0/1
port link-type access
port default vlan 10
traffic-policy test outbound
#
The outbound interface joins a VLAN in untagged mode, so VLAN tags are removed from packets sent by the interface.
Conclusion To apply traffic policy defining remark vlan to the outbound interface, ensure that the interface joins a VLAN in tagged mode.

Jun 22, 2016 | Electrical Supplies

2 Answers

How to configure VLANS and Tagging


https://m.youtube.com/watch?v=krE16IRIHw4
Watch this video for switch port access . You will need to be in global config interface mode.

Jun 05, 2016 | HP ProCurve Computers & Internet

1 Answer

Vlan trunk on summit 24e2


Extreme uses tagged and I untagged instead of trunk/access, so it would look like this for a trunk:

conf vlan test add port gi1 tagged
(and of course you could put other VLAN's on this same port too since it's a trunk)
conf vlan user1 add port gi1 tagged

and this for handoff:

conf vlan lam test add port fa1 untagged

Feb 14, 2012 | Extreme Networks Summit 24e2 Networking...

1 Answer

Cisco asa 5500 - sh interface - reveals switch ingress policy drops - what are these ? will they slow down traffic ?


The following is an excerpt from cisco.com defining policy drops and their possible causes:

This drop is usually seen when a port is not configured correctly. This drop is incremented when a packet cannot be successfully forwarded within switch ports as a result of the default or user configured switch port settings. The following configurations are the likely reasons for this drop:

blank.gifThe nameif command was not configured on the VLAN interface.

Note blank.gifFor interfaces in the same VLAN, even if the nameif command was not configured, switching within the VLAN is successful, and this counter does not increment.

blank.gifThe VLAN is shut down.

blank.gifAn access port received an 802.1Q-tagged packet.

blank.gifA trunk port received a tag that is not allowed or an untagged packet.

blank.gifThe security appliance is connected to another Cisco device that has Ethernet keepalives. For example, Cisco IOS software uses Ethernet loopback packets to ensure interface health. This packet is not intended to be received by any other device; the health is ensured just by being able to send the packet. These types of packets are dropped at the switch port, and the counter increments.

blank.gifThe VLAN only has one physical interface, but the DEST of the packet does not match the MAC address of the VLAN, and it is not the broadcast address


Throubleshoot these and see if any of them apply to you. Thank you for choosing fixya.com.

Dec 04, 2010 | Cisco (ASA-SSM-AIP-20-K9=) Firewall

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Cisco error on switch


%SYS-4-P2_WARN: 1/Tag 0 The switch generates %SYS-4-P2_WARN: 1/Tag 0… messages.
This example shows the syslog output that you see when this error occurs:
%SYS-4-P2_WARN: 1/Tag [dec] on packet from [ether] port [chars],
but port's native vlan is [dec] This message indicates that an 802.1Q-tagged packet was received on a nontrunk port. The VLAN that is derived from the packet tag is different from the port native VLAN. In the error message:
  • The Tag [dec] is the VLAN identifier from the packet.
  • The [ether] is the host MAC address.
  • The port [chars] is the port identifier.
  • The second [dec] is the native VLAN number.
There is a possibility that the local port is incorrectly configured as an access port instead of a trunk port. Alternately, the remote side can have been configured as a trunk port instead of an access port.
Verify that the local port is not incorrectly configured as an access port instead of a trunk port. Also, verify that the remote side is not configured as a trunk port instead of an access port.

Feb 06, 2008 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
NetGear ProSafe FSM7352S (0606449038880) 48x10/100 Mbps and 48x1000 Mbps Networking Switch Logo

373 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2277 Answers

Ekse

Level 3 Expert

13434 Answers

Mike

Level 3 Expert

4363 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...