Question about HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 378 Answers

What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Posted on Apr 25, 2011

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2626 default ip procurve


HP 2626 do not have a default IP address, you have to set the IP address on an enterprise class business switch. You can find the manual for your switch at http://www.hp.com

Dec 23, 2013 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

J9400b defult ip adress


There should be no default IP address on a 2626 switch. HP Procurve switches are setup by default to get an IP address by DHCP. To execute the factory default reset on the switch, perform these steps:
  1. Using pointed objects, simultaneously press both the Reset and Clear buttons on the front of the switch.
  2. Continue to press the Clear button while releasing the Reset button.
  3. When the Self Test LED begins to blink, release the Clear button. The switch will then complete its self test and begin operating with its configuration restored to the factory default settings.
Be aware, using these instructions will wipe out any configuration you have on the switch

Good Luck

Jan 21, 2012 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Which cable can i use to configure switch HP J4900B


The switch comes with a console cable which will be connected to the console/mgmt port one end and the serial port of the Laptop at the other end.

If you dont have a console cable then you can try a rollover cable.

Oct 27, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

What is the default IP for ProCurve 2626?


Hi,

check out the HP website. HP has a lot of very good resources for all of their products. here is the link:
http://www.hp.com/rnd/support/manuals/2650_6108.htm

hope I could help you out on this.

Oct 21, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I need the default password for ProCurve J4900B


There isn't one. If someone has added a password to the switch you can connect to it and at the prompt to enter the password, press the Clear button.

Sep 09, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Fault led glowing on hp procurve 2650


operate a factory reset to make sure it is hardware Fault: press reset and clear simultaneously for 3 good seconds then release Clear, when Switch fault and ports start flashing let go of Reset button. If Fault Light still on, contact HP Support.
BE WARNED, this operation will remove passwords and configuration.

Aug 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

How can I access and configure and manage hp 6262


connect ur pc network cable to ur switch through ethernet port nd open hyper terminal of pc nd configure it similar to other switches>>>>

May 12, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

2 Answers

Can see switches but not the personal computers


The only thing you can see is the arp table in the switch. That will give you the computers Mac-Address.

Apr 03, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

The purpose of hp procure switch 2626


There is nothing special about these switches other than that they are managed. Managed means they have some means of connecting to them and "managing" them like you do when you configure a wireless router by going to some ip address in your browser to access the configuration. They usually are able to communicate statistics, set up virtual subnetworks, monitor ports, mirror ports, control which ports can access which others, set speed limits on ports, etc... A normal switch is "dumb", there is nothing to configure and it just does it's thing, connecting anybody and everybody that are connected to any of it's ports. Procurve switches are popular because they are great switches, there are other managed ones that can be had for much less, I use 48 port managed Linksys that have/exceed these capabilities for way cheaper... examples

Jan 28, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Procurve 2626 installation


You'll need to obtain a comms lead - connects into the console port of the switch then into an RS232 port on your laptop. Then, you will be able to connect using hyper terminal and you can give the switch an IP address, username, etc. Even a hard-reset won't allow you to configure an IP address as by default it needs to be configured through the lead. Will they not talk without being configured? If you just hard reset them, they should just behave as unmanaged switches.

Aug 14, 2008 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

Not finding what you are looking for?
HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch Logo

707 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Thomas F. Schneider

Level 3 Expert

2715 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...