Question about Hobart A200 Stand Mixer

1 Answer

Hobart AE200 gave a little sproing and stopped turning on all gears (electric motor turning fine apparently). I figure ?maybe it's the tufnell cog that's broken, but I can't get the inner plate off to look at all the cogs. Feel very foolish, but it just won't come up. Any ideas on how to lift it? Obviously I've got the top plate off with the two screws, and I can shift the inner plate by about 1/4 inch upwards with a claw end of a hammer and a gripping spanner, but can't pull it out/up/off. Any advice on lifting this plate cover to see the cogs inside would be very much appreciated! Many thanks, Larry.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 37 Answers

The problem you are describing if I follow right I take the grease hole plugs out take the two spanner nuts off the man shaft and the driven shaft stick gear puller jaws into grease hole and put the gear puller onthe center saft and gently raise the top case.

Posted on Apr 22, 2011

  • larry_winger Apr 22, 2011

    Thanks for this . . . it could be the spanner nuts on the main shaft and the driven shaft that are holding the plate on . . . I'd thought the plate would slip up over them, so that could certainly be my problem! Thanks, will try soonest I can, cheers!

×

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ae200 hobart mixer agitator beater shaft


http://thesmartpartsestore.hobartservice.com/

Sep 02, 2015 | Hobart Food Mixers

1 Answer

Hobart a200 first gear not working


slacken the big acorn nut away from the bottom of the planetary and then tighten the lock nut to the acorn nut. When adjusted and secured, the planetary should have a little vertical play, maybe 1/16".
That will stop the second gear driving from friction from being too tight.

Feb 27, 2014 | Hobart A200 Stand Mixer

2 Answers

Motor not spinning in hobart 60 qt mixer


Check manually after disconnecting the motor if this is jammed. If so the motor must be reset as the bearings are faulty and so the rotor seems to get stuck with the coil core.
Also if there is high drain with heat it is possible that the coils are faulty and might need an insulation failure test.

Nov 22, 2011 | Hobart H600 Stand Mixer

1 Answer

Looking for a safety guard for hobart mixer ae200


www.hobartservice.com Click on locate an office and enter your zip. The office will be glad to install one for you. I do not believe they will sell you one. They have to install it. But it doesn't hurt to ask.

Feb 11, 2011 | Hobart A200 Stand Mixer

2 Answers

A200-T Hobart Mixer 1st speed have no torque


Check the spring pin that locks the motor shaft to the main drive gear in the gear box. You should be able to turn the motor from the back at the cooling fins and watch the shaft spin in the gear, that is if the pin is sheared. That is a common problem. if you plan on keeping this machine for a while, i recomend that you spend a little more on a quality spring pin,

mechanictony-
good luck.

Jan 17, 2009 | Hobart A200 Stand Mixer

1 Answer

I have a Hobart a200t industrial mixer which isn't running properly. When turned on, it just hums, and the gears don't move. I have been searching online and cannot find a free troubleshooting guide. I...


Hi, it is hard to determine exactly what the problem is without seeing it, however, that mixer usually uses a capacitor to help start the motor, and a switch, or relay, that are in the back of the unit. You probably will not find any troubleshooting guide, Hobart does not give up information easily. You can take it to an electric motor repair shop, and they will easily be able to tell which of those is the problem, and will be reasonable in price. Your other option is to contact Hobart locally for service assistance. Maybe one of the other Hobart techs here can help you out more.

Jan 03, 2009 | Hobart A200 Stand Mixer

2 Answers

Hobart A-200 First Gear is Having Trouble


If the mixers are older the dive key shaft,spring or key are broken,if they are newer the key is sheared.Also check the nuts near the beater shaft and make sure there not too tight.

Nov 13, 2008 | Hobart A200 Stand Mixer

3 Answers

Spare parts


I just took a look at the www.hobartcorp.com web site and found a lot of parts lists. I did't find the AE200, but there were several listings for A200. You can ask Hobart if the A200 and the AE200 are the same on the inside.

Barry

May 17, 2008 | Food Mixers

Not finding what you are looking for?
Hobart A200 Stand Mixer Logo

Related Topics:

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hobart Food Mixers Experts

Ross Keen

Level 3 Expert

1364 Answers

John Tripp
John Tripp

Level 3 Expert

4656 Answers

Bruce Showalter

Level 2 Expert

133 Answers

Are you a Hobart Food Mixer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...