Toro Garden - Page 4 - Recent Questions, Troubleshooting & Support


Never trust the customers work. go thru all the steps for testing the charging system.

Toro 52" 27hp Z... | Answered on May 15, 2019


We're having problem an issue keeping our mower running it is a Toro ss5000 TimeCutter.. it would start run for a few seconds and then shut off

Toro TimeCutter... | Answered on May 07, 2019


I would suspect the right wheel motor is barely working (or not at all) and forward motion is from the left only so any attempt to turn left is problematic since the right wheel motor has little or no power. If you can get all wheels off the ground you can test and compare wheel motors.

Toro Garden | Answered on May 02, 2019


You don't. Just wrap a bungee cord around the handle to keep engine running if you take your hands off the bar.

Toro Garden | Answered on Apr 28, 2019


Be aware that "weed eater" is a registered trade mark of "WeedEater". What you want is the price of a Toro String Trimmer. Here are Home Depot's prices:

https://www.homedepot.com/b/Outdoors-Outdoor-Power-Equipment-Trimmers-String-Trimmers/Toro/N-5yc1vZbx8iZ1i9

Toro Garden | Answered on Apr 28, 2019


Try starter fluid to determine whether its a fuel problem or spark. Remove air filter cover and filter and spray a short burst (about 1 second) of fluid into carb throat (or as close as possible behind baffle C) and promptly pull starter cord.

k2-wjhtl5kbplr5vrmqusq1k4lm-1-2.png If engine fires and runs for a second or two then its a fuel/choke problem (compression is ok). If doesn't run, then more likely no spark but could still be a fuel or compression issue.

Toro Garden | Answered on Apr 25, 2019


Hopefully it is off by now. If the kill switch does not work then take off the air filter and put your hand over the opening or pull the plug wire or put the choke on full.

Toro Garden | Answered on Apr 23, 2019


Kohler EFI trouble chart.
k2-jdtlqnzel4ykcxhoz3r5qpja-5-0.pngSuggest you replace spark plugs and air filter if you haven't recently. Check for water in fuel. There is another fuel filter in the EFI system but not likely your problem.

Toro Garden | Answered on Apr 10, 2019


Is there grass/dirt etc.caught in the blades?

Toro Garden | Answered on Apr 07, 2019


I would say that the cable has been overtightened and causing the engine to race when it should be idling. Recheck the fitting and the tension of the cable. At idle, it should be barely moving the carby throttle.

Toro Garden | Answered on Apr 07, 2019


Given your description the brake actuator module is suspect. This unit has an automatic electric brake system. If the brake actuator does not fully rotate into brake set position the engine will not crank. Check for obstructions in brake linkage.

t2-cjyymutc304tms2gfzvuam4c-2-0.png

You could try disconnecting brake linkage and see if it allows for engine start. Can also be a bad pole in the PTO switch or loose connection somewhere in start engine safety interlock.

Toro Garden | Answered on Apr 06, 2019


I have found that although they may look similar, with out changing brackets and adding new pulleys they will not interchange. Also decks from the same manufacturer will be different in different years.

Toro Garden | Answered on Apr 03, 2019

Not finding what you are looking for?
Toro Logo

5,091 questions posted

Ask a Question

Usually answered in minutes!

Top Toro Garden Experts

Joseph Mueller
Joseph Mueller

Level 2 Expert

346 Answers

roeb

Level 3 Expert

819 Answers

Marvin
Marvin

Level 3 Expert

85222 Answers

Are you a Toro Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...